<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>New Aimee Mann video: Goose Snow Cone | Glorious Noise</title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1490708468,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"baa5ecaf57711418e850e816037d6aff",petok:"d733c658ce2038515461ad3d4dbce290f4d3da62-1490736050-3346",zone:"gloriousnoise.com",rocket:"0",apps:{"ga_key":{"ua":"UA-2936232-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; New Aimee Mann video: Goose Snow Cone Comments Feed" href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=4.7.3' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
 
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel='stylesheet' id='social-logos-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://gloriousnoise.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='New Blackwaters video: Fuck Yeah' href='http://gloriousnoise.com/2017/new-blackwaters-video-fuck-yeah'/>
<link rel='next' title='Ticketstubs: The Pixies in Kalamazoo, 1992' href='http://gloriousnoise.com/2017/ticketstubs-the-pixies-in-kalamazoo-1992'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="canonical" href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone"/>
<link rel='shortlink' href='http://wp.me/p1BLpg-3C7'/>
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-aimee-mann-video-goose-snow-cone"/>
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-aimee-mann-video-goose-snow-cone&#038;format=xml"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="twentyfourteen-header-css">.site-title,.site-description{clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px);position:absolute;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="New Aimee Mann video: Goose Snow Cone"/>
<meta property="og:url" content="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone"/>
<meta property="og:description" content="Video: Aimee Mann &#8211; &#8220;Goose Snow Cone&#8221; Who doesn&#8217;t love cat videos on the internet? Aimee Mann has been quietly releasing sad and beautiful music for this entire millennium, …"/>
<meta property="article:published_time" content="2017-03-27T14:51:59+00:00"/>
<meta property="article:modified_time" content="2017-03-27T14:51:59+00:00"/>
<meta property="og:site_name" content="Glorious Noise"/>
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2017/03/Aimee-Mann-Goose.jpg"/>
<meta property="og:image:width" content="672"/>
<meta property="og:image:height" content="372"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@gloriousnoise"/>
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2017/03/Aimee-Mann-Goose.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@gloriousnoise"/>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=0711eb8f28"/>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2936232-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-13895 single-format-standard group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="">
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form> </div>
</div>
</header> 
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-13895" class="post-13895 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-aimee-mann tag-videos">
<div class="post-thumbnail">
<img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2017/03/Aimee-Mann-Goose.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://gloriousnoise.com/wp-content/uploads/2017/03/Aimee-Mann-Goose.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2017/03/Aimee-Mann-Goose-300x166.jpg 300w" sizes="(max-width: 672px) 100vw, 672px"/> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">New Aimee Mann video: Goose Snow Cone</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone" rel="bookmark"><time class="entry-date" datetime="2017-03-27T10:51:59+00:00">March 27, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/jake-brown" rel="author">Jake Brown</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone#respond">Leave a comment</a></span>
</div> 
</header> 
<div class="entry-content">
<p>Video: <a href="https://www.youtube.com/watch?v=fhThS-PJOFE" target="_blank">Aimee Mann &#8211; &#8220;Goose Snow Cone&#8221;</a></p>
<div class="lyte-wrapper" style="width:560px;max-width: 100%;margin:5px;">
<div class="lyMe" id="WYL_fhThS-PJOFE" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/fhThS-PJOFE/hqdefault.jpg"/><meta itemprop="embedURL" content="http://www.youtube.com/embed/fhThS-PJOFE"/><meta itemprop="uploadDate" content="2017-03-22T13:25:46.000Z"/></p>
<div id="lyte_fhThS-PJOFE" data-src="https://i.ytimg.com/vi/fhThS-PJOFE/hqdefault.jpg" class="pL">
<div class="tC">
<div class="tT" itemprop="name">Aimee Mann- Goose Snow Cone (Official Video)</div>
</div>
<div class="play"></div>
<div class="ctrl">
<div class="Lctrl"></div>
<div class="Rctrl"></div>
</div>
</div>
<p><noscript><a href="http://youtu.be/fhThS-PJOFE"><img src="http://i.ytimg.com/vi/fhThS-PJOFE/0.jpg" alt="" width="560" height="295"/><br/>Watch this video on YouTube</a></noscript><meta itemprop="description" content="Taken from Mental Illness -Out March 31. Purchase the CD, LP or a Mental Illness Bundle at http://www.AimeeMann.com or Pre-order ‘Mental Illness’ digitally to download both ‘Patient Zero’ and ‘Goose Snow Cone’ right away at: http://radi.al/MentalIllness&quot; Directed by Rob Hatch-Miller &amp; Puloma Basu Producer: Nikil Shyam Sunder Director Of Photography: Mike Rossetti Editor: Sarah-Rose Rossetti Production Designer: Lauren Ivy Gaffer: Matt Krueger AC: Eric Kim Makeup: Jessica Leigh Schwartz Hair: Lara Cilento VFX: Navid Sanati"></div>
</div>
<div class="lL" style="max-width:100%;width:560px;margin:5px;"></div>
<p>Who doesn&#8217;t love cat videos on the internet? </p>
<p>Aimee Mann has been quietly releasing sad and beautiful music for this entire millennium, since (at least) <em>Bachelor No. 2</em> in 2000. We should all be paying way more attention to her. All of her songs have at least one line that punches you in the gut. For me, in &#8220;Goose Snow Cone&#8221; the chorus &#8220;Gotta keep it together when your friends come by / Always checking the weather but they wanna know why&#8221; is the one that gets me.</p>
<p>Mann <a href="https://www.facebook.com/AimeeMann/videos/10155281129754276/" target="_blank">discussed</a> the origin of the song and video:</p>
<blockquote><p>“I wrote “Goose Snow Cone” when I was on tour in Ireland, on a cold and snowy day. I was feeling very homesick when I saw a picture on Instagram of a cat I know named Goose. Her fluffy white face was looking up at the camera in a very plaintive way, like a little snowball, and I started singing a little song about her that turned into a song about loneliness. I intended to change the lyrics but could never find a phrase to replace the one I started with. When it came time to make a video, I knew the original Goose had to be in it. Her owners are my friends Rob and Puloma who coincidentally produce and direct videos. One of my cats had recently gone through a long illness and I was thinking about that when I came up with the idea for the video, and I knew Puloma had to star in it, as she has a very lovely and expressive face. The vet in the video is my actual vet and he’s a great guy. It was not easy wrangling Goose but the magic of editing makes it all work!” &#8211; Aimee Mann</p></blockquote>
<p>From <em>Mental Illness</em>, out March 31 on SuperEgo Records. Stream it via <a href="http://www.npr.org/2017/03/23/520814762/first-listen-aimee-mann-mental-illness" target="_blank">NPR</a> and then <a href="https://www.amazon.com/exec/obidos/asin/B01N9I8SO7/gloriousnoise-20" target="_blank">buy it</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13895" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13895" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13895" class="share-pinterest sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div> 
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/aimee-mann" rel="tag">Aimee Mann</a><a href="http://gloriousnoise.com/tag/videos" rel="tag">Videos</a></span></footer></article> 
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2017/new-blackwaters-video-fuck-yeah" rel="prev"><span class="meta-nav">Previous Post</span>New Blackwaters video: Fuck Yeah</a><a href="http://gloriousnoise.com/2017/ticketstubs-the-pixies-in-kalamazoo-1992" rel="next"><span class="meta-nav">Next Post</span>Ticketstubs: The Pixies in Kalamazoo, 1992</a> </div> 
</nav> 
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/new-aimee-mann-video-goose-snow-cone#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=13895&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=dbd1372d6e969af2263f54993127209e92cc80f5#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-aimee-mann-video-goose-snow-cone" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div> 
</div> 
</div> 
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="text-9" class="widget widget_text"> <div class="textwidget"><br/></div>
</aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: March 28</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2001:&nbsp;
<a href="http://gloriousnoise.com/2001/is_this_website_real_how_do_yo" rel="bookmark">Is This Website Real & How Do You Know?</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2003:&nbsp;
<a href="http://gloriousnoise.com/2003/interpol_turn_on_the_bright_li" rel="bookmark">Interpol - Turn On the Bright Lights</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/quinn-slater">Quinn Slater</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:&nbsp;
<a href="http://gloriousnoise.com/2005/prefuse_73_surrounded_by_silen" rel="bookmark">Prefuse 73 - Surrounded By Silence</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/tom-mantzouranis">Tom Mantzouranis</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:&nbsp;
<a href="http://gloriousnoise.com/2006/billy_bragg_the_lonesome_death" rel="bookmark">MP3: Billy Bragg - The Lonesome Death of Rachel Corrie</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:&nbsp;
<a href="http://gloriousnoise.com/2006/chuck_klostermans_final_spin_c" rel="bookmark">Chuck Klosterman's Final Spin Column</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:&nbsp;
<a href="http://gloriousnoise.com/2006/people_in_planes_as_far_as_the" rel="bookmark">People In Planes - As Far As the Eye Can See</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/matt-storm">Matt Storm</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:&nbsp;
<a href="http://gloriousnoise.com/2007/explosions_in_the_sky_all_of_a" rel="bookmark">Explosions In The Sky - All Of A Sudden, I Miss Everyone</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:&nbsp;
<a href="http://gloriousnoise.com/2007/ringo_deathstarr_some_kind_of" rel="bookmark">MP3: Ringo Deathstarr - Some Kind of Sad</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:&nbsp;
<a href="http://gloriousnoise.com/2007/on_poljunk_and_the_out_route_r_2" rel="bookmark">On POLJUNK and the Out Route recently</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:&nbsp;
<a href="http://gloriousnoise.com/2008/critics_can_change_their_mind" rel="bookmark">People Change Their Minds</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:&nbsp;
<a href="http://gloriousnoise.com/2008/men_without_pants_and_the_girl" rel="bookmark">MP3: Men Without Pants - And The Girls Go</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:&nbsp;
<a href="http://gloriousnoise.com/2008/greg_allman_sidelined" rel="bookmark">Greg Allman Sidelined</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2012:&nbsp;
<a href="http://gloriousnoise.com/2012/five-from-the-archive-warren-zevon-in-1976" rel="bookmark">MP3: Five From the Archive: Warren Zevon in 1976 </a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2012:&nbsp;
<a href="http://gloriousnoise.com/2012/teegarden-van-winkle-live-on-detroit-tv" rel="bookmark">Teegarden & Van Winkle Live on Detroit TV</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2015:&nbsp;
<a href="http://gloriousnoise.com/2015/new-video-from-detroits-muggs" rel="bookmark">New video from Detroit's Muggs</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li><span class="via-grey"><a href="/this-day-bb.php" target="_blank">This day on the boards...</a></span></li>
</ul>
</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="https://twitter.com/tigranhaas" rel='external nofollow' class='url'>Tigran Haas (@tigranhaas)</a></span> on <a href="http://gloriousnoise.com/2012/my-vinyl-solution-0003-asia-alpha#comment-633005">My Vinyl Solution #0003: Asia &#8211; Alpha</a></li><li class="recentcomments"><span class="comment-author-link">Kiko Jones</span> on <a href="http://gloriousnoise.com/2017/spoon-the-band-we-can-all-count-on#comment-633004">Spoon: The Band We Can All Count On</a></li><li class="recentcomments"><span class="comment-author-link">Nate</span> on <a href="http://gloriousnoise.com/2007/elliott_smith_girlfriend_cut_o#comment-633002">Elliott Smith&#8217;s Girlfriend Cut Off</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://justiceforelliottsmithcom.wordpress.com' rel='external nofollow' class='url'>alysoncamus</a></span> on <a href="http://gloriousnoise.com/2007/elliott_smith_girlfriend_cut_o#comment-633001">Elliott Smith&#8217;s Girlfriend Cut Off</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://justiceforelliottsmithcom.wordpress.com' rel='external nofollow' class='url'>alysoncamus</a></span> on <a href="http://gloriousnoise.com/2007/elliott_smith_girlfriend_cut_o#comment-633000">Elliott Smith&#8217;s Girlfriend Cut Off</a></li></ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/gloriousnoise/">Facebook</a></h1> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/gloriousnoise/" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gloriousnoise/"><a href="https://www.facebook.com/gloriousnoise/">Facebook</a></blockquote></div>
</div>
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts</h1><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://gloriousnoise.com/2008/the_100_greatest_drug_songs_ev" title="The 100 Greatest Drug Songs Ever" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.gloriousnoise.com/images/mojo-dec-2002.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The 100 Greatest Drug Songs Ever" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2008/the_100_greatest_drug_songs_ev" class="bump-view" data-bump-view="tp">
The 100 Greatest Drug Songs Ever </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/lollapalooza-2017-lineup-look-familiar" title="Lollapalooza 2017 lineup: Look familiar?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/gloriousnoise.com/wp-content/uploads/2017/03/Lolla-2017-Lineup.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Lollapalooza 2017 lineup: Look familiar?" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/lollapalooza-2017-lineup-look-familiar" class="bump-view" data-bump-view="tp">
Lollapalooza 2017 lineup: Look familiar? </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/ticketstubs-the-pixies-in-kalamazoo-1992" title="Ticketstubs: The Pixies in Kalamazoo, 1992" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gloriousnoise.com/wp-content/uploads/2017/03/Pixies-Kalamazoo-672x272.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ticketstubs: The Pixies in Kalamazoo, 1992" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/ticketstubs-the-pixies-in-kalamazoo-1992" class="bump-view" data-bump-view="tp">
Ticketstubs: The Pixies in Kalamazoo, 1992 </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-boss-hogg-album-coming-soon-brood-x" title="New Boss Hogg album coming soon: Brood X" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/gloriousnoise.com/wp-content/uploads/2017/01/Boss-Hogg-Brood-X.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="New Boss Hogg album coming soon: Brood X" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/new-boss-hogg-album-coming-soon-brood-x" class="bump-view" data-bump-view="tp">
New Boss Hogg album coming soon: Brood X </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2004/that_joke_isnt_funny_anymore" title="Freebird: That Joke Isn&#039;t Funny Anymore" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="/images/freebird.gif" class='widgets-list-layout-blavatar' alt="Freebird: That Joke Isn&#039;t Funny Anymore" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2004/that_joke_isnt_funny_anymore" class="bump-view" data-bump-view="tp">
Freebird: That Joke Isn&#039;t Funny Anymore </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2003/why_rubber_ring_is_the_best_so" title="Why &quot;Rubber Ring&quot; Is the Best Song Ever" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="/images/louder.jpg" class='widgets-list-layout-blavatar' alt="Why &quot;Rubber Ring&quot; Is the Best Song Ever" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2003/why_rubber_ring_is_the_best_so" class="bump-view" data-bump-view="tp">
Why &quot;Rubber Ring&quot; Is the Best Song Ever </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2010/john_mayer_playboy_interview" title="John Mayer Playboy Interview Excerpts" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.gloriousnoise.com/images/John-Mayer.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="John Mayer Playboy Interview Excerpts" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2010/john_mayer_playboy_interview" class="bump-view" data-bump-view="tp">
John Mayer Playboy Interview Excerpts </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/2016-soundscan-data-total-music-sales-and-consumption" title="2016 Soundscan Data: Total Music Sales and Consumption" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/gloriousnoise.com/wp-content/uploads/2017/01/2016-chart.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="2016 Soundscan Data: Total Music Sales and Consumption" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/2016-soundscan-data-total-music-sales-and-consumption" class="bump-view" data-bump-view="tp">
2016 Soundscan Data: Total Music Sales and Consumption </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone" title="New Aimee Mann video: Goose Snow Cone" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/gloriousnoise.com/wp-content/uploads/2017/03/Aimee-Mann-Goose.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="New Aimee Mann video: Goose Snow Cone" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone" class="bump-view" data-bump-view="tp">
New Aimee Mann video: Goose Snow Cone </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2015/music-sales-over-the-years-2014-year-end-soundscan-data" title="Music Sales Over the Years: 2014 Year-End Soundscan Data" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/gloriousnoise.com/wp-content/uploads/2015/01/2014-album-sales.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Music Sales Over the Years: 2014 Year-End Soundscan Data" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2015/music-sales-over-the-years-2014-year-end-soundscan-data" class="bump-view" data-bump-view="tp">
Music Sales Over the Years: 2014 Year-End Soundscan Data </a>
</div>
</li>
</ul>
</aside></div> 
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-6" class="widget widget_text"> <div class="textwidget"><br/></div>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries"> <h1 class="widget-title">Recent Posts</h1> <ul>
<li>
<a href="http://gloriousnoise.com/2017/ticketstubs-the-pixies-in-kalamazoo-1992">Ticketstubs: The Pixies in Kalamazoo, 1992</a>
<span class="post-date">March 28, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-aimee-mann-video-goose-snow-cone">New Aimee Mann video: Goose Snow Cone</a>
<span class="post-date">March 27, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-blackwaters-video-fuck-yeah">New Blackwaters video: Fuck Yeah</a>
<span class="post-date">March 25, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-skating-polly-video-hail-mary">New Skating Polly video: Hail Mary</a>
<span class="post-date">March 24, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/lollapalooza-2017-lineup-look-familiar">Lollapalooza 2017 lineup: Look familiar?</a>
<span class="post-date">March 23, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/spoon-the-band-we-can-all-count-on">Spoon: The Band We Can All Count On</a>
<span class="post-date">March 21, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/to-a-musician-not-dying-young">To a Musician Not Dying Young</a>
<span class="post-date">March 20, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-craig-finn-video-god-in-chicago">New Craig Finn video: God in Chicago</a>
<span class="post-date">March 14, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-dandy-warhols-video-thick-girls-knock-me-out">New Dandy Warhols video: Thick Girls Knock Me Out</a>
<span class="post-date">March 2, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/broke-mack-have-you-ever-been-in-a-hot-tub">Broke Mack: Have you ever been in a hot tub?</a>
<span class="post-date">March 1, 2017</span>
</li>
</ul>
</aside> <aside id="text-8" class="widget widget_text"> <div class="textwidget"><ul>
<li><a href="/contributors/">Contributors</a></li>
</ul>
</div>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1> <ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside> </div> 
</div> 
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div> 
</footer> 
</div> 
<script type="text/javascript">var bU='http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/';var mOs=navigator.userAgent.match(/(iphone|ipad|ipod|android)/i);style = document.createElement('style');style.type = 'text/css';rules = document.createTextNode(".lyte-wrapper-audio div, .lyte-wrapper div {margin:0px; overflow:hidden;} .lyte,.lyMe{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;background-color:#777;} .fourthree .lyMe, .fourthree .lyte {padding-bottom:75%;} .lidget{margin-bottom:5px;} .lidget .lyte, .widget .lyMe {padding-bottom:0!important;height:100%!important;} .lyte-wrapper-audio .lyte{height:38px!important;overflow:hidden;padding:0!important} .lyMe iframe, .lyte iframe,.lyte .pL{position:absolute !important;top:0;left:0;width:100%;height:100%!important;background:no-repeat scroll center #000;background-size:cover;cursor:pointer} .tC{left:0;position:absolute;top:0;width:100%} .tC{background-image:linear-gradient(to bottom,rgba(0,0,0,0.6),rgba(0,0,0,0))} .tT{color:#FFF;font-family:Roboto,sans-serif;font-size:16px;height:auto;text-align:left;padding:5px 10px 50px 10px} .play{background:no-repeat scroll 0 0 transparent;width:88px;height:63px;position:absolute;left:43%;left:calc(50% - 44px);left:-webkit-calc(50% - 44px);top:38%;top:calc(50% - 31px);top:-webkit-calc(50% - 31px);} .widget .play {top:30%;top:calc(45% - 31px);top:-webkit-calc(45% - 31px);transform:scale(0.6);-webkit-transform:scale(0.6);-ms-transform:scale(0.6);} .lyte:hover .play{background-position:0 -65px;} .lyte-audio .pL{max-height:38px!important} .lyte-audio iframe{height:438px!important} .ctrl{background:repeat scroll 0 -220px rgba(0,0,0,0.3);width:100%;height:40px;bottom:0px;left:0;position:absolute;} .lyte-wrapper .ctrl{display:none}.Lctrl{background:no-repeat scroll 0 -137px transparent;width:158px;height:40px;bottom:0;left:0;position:absolute} .Rctrl{background:no-repeat scroll -42px -179px transparent;width:117px;height:40px;bottom:0;right:0;position:absolute;padding-right:10px;}.lyte-audio .play{display:none}.lyte-audio .ctrl{background-color:rgba(0,0,0,1)}.hidden{display:none}" );if(style.styleSheet) { style.styleSheet.cssText = rules.nodeValue;} else {style.appendChild(rules);}document.getElementsByTagName('head')[0].appendChild(style);</script><script type="text/javascript" async src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/lyte-min.js?wyl_version=1.6.0"></script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gloriousnoise.com\/2017\/new-aimee-mann-video-goose-snow-cone":13895};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/new-aimee-mann-video-goose-snow-cone" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=13895&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=dbd1372d6e969af2263f54993127209e92cc80f5#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-aimee-mann-video-goose-snow-cone" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=13895&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=dbd1372d6e969af2263f54993127209e92cc80f5#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-aimee-mann-video-goose-snow-cone";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'23776706',post:'13895',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '13895' ]);
</script>
</body>
</html>
 