<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>New Noel Gallagher video: Holy Mountain | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; New Noel Gallagher video: Holy Mountain Comments Feed" href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://gloriousnoise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='New Anna Burch video: 2 Cool 2 Care' href='http://gloriousnoise.com/2017/new-anna-burch-video-2-cool-2-care' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain" />
<link rel='shortlink' href='http://wp.me/p1BLpg-43b' />
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-noel-gallagher-video-holy-mountain" />
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-noel-gallagher-video-holy-mountain&#038;format=xml" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="New Noel Gallagher video: Holy Mountain" />
<meta property="og:url" content="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain" />
<meta property="og:description" content="Video: Noel Gallagher&#8217;s High Flying Birds &#8211; &#8220;Holy Mountain&#8221; From Who Built The Moon?, out November 24 on Sour Mash/UMG. Big brothers are a pain in the ass, it’s their birthr…" />
<meta property="article:published_time" content="2017-10-20T13:35:32+00:00" />
<meta property="article:modified_time" content="2017-10-18T13:17:52+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2017/10/Noel-Gallagher-Holy-Mountain.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2017/10/Noel-Gallagher-Holy-Mountain.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gloriousnoise" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=7cf0845e09" />
</head>
<body class="post-template-default single single-post postid-15573 single-format-standard group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="">
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-15573" class="post-15573 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-noel-gallagher tag-videos">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2017/10/Noel-Gallagher-Holy-Mountain.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://gloriousnoise.com/wp-content/uploads/2017/10/Noel-Gallagher-Holy-Mountain.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2017/10/Noel-Gallagher-Holy-Mountain-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2017/10/Noel-Gallagher-Holy-Mountain-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">New Noel Gallagher video: Holy Mountain</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain" rel="bookmark"><time class="entry-date" datetime="2017-10-20T09:35:32+00:00">October 20, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/derek-phillips" rel="author">Derek Phillips</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Video: <a href="https://www.youtube.com/watch?v=BIQdUJ04iNY" target="_blank" rel="noopener">Noel Gallagher&#8217;s High Flying Birds &#8211; &#8220;Holy Mountain&#8221;</a></p>
<div class="lyte-wrapper" style="width:560px;max-width: 100%;margin:5px;">
<div class="lyMe" id="WYL_BIQdUJ04iNY" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/BIQdUJ04iNY/hqdefault.jpg" /><meta itemprop="embedURL" content="http://www.youtube.com/embed/BIQdUJ04iNY" /><meta itemprop="uploadDate" content="2017-10-11T07:58:33.000Z" /></p>
<div id="lyte_BIQdUJ04iNY" data-src="https://i.ytimg.com/vi/BIQdUJ04iNY/hqdefault.jpg" class="pL">
<div class="tC">
<div class="tT" itemprop="name">Noel Gallagher’s High Flying Birds &#8211; Holy Mountain</div>
</div>
<div class="play"></div>
<div class="ctrl">
<div class="Lctrl"></div>
<div class="Rctrl"></div>
</div>
</div>
<p><noscript><a href="http://youtu.be/BIQdUJ04iNY"><img src="http://i.ytimg.com/vi/BIQdUJ04iNY/0.jpg" alt="" width="560" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Noel Gallagher’s High Flying Birds - Holy Mountain (Official Video) New single out now: https://NGHFB.lnk.to/HM Noel Gallagher’s High Flying Birds&#039; third album, ‘Who Built The Moon?’ is out 24.11.17! Pre-order exclusive bundles and vinyl in the official store: https://NGHFB.lnk.to/D2C Noel Gallagher&#039;s High Flying Birds will perform throughout the UK, Ireland, Europe and North America in 2018. Check out the tour dates and get tickets: https://NGHFB.lnk.to/live LISTEN: Discography playlist: https://NGHFB.lnk.to/Spotifyplaylist Noel Gallagher’s High Flying Birds: https://NGHFB.lnk.to/NGHFB Chasing Yesterday: https://NGHFB.lnk.to/CY JOIN NOEL GALLAGHER ONLINE: Mailing List: https://NGHFB.lnk.to/signup Website: https://NGHFB.lnk.to/web Facebook: https://NGHFB.lnk.to/FB Twitter: https://NGHFB.lnk.to/TW Instagram: https://NGHFB.lnk.to/IG VEVO: https://NGHFB.lnk.to/VEVO YouTube: https://NGHFB.lnk.to/YTube SUBSCRIBE: VEVO: https://NGHFB.lnk.to/VEVOsub YouTube: https://NGHFB.lnk.to/YTsub http://vevo.ly/H6pLYK"></div>
</div>
<div class="lL" style="max-width:100%;width:560px;margin:5px;"></div>
<p><span class="via">From <em><a href="https://store.noelgallagher.com/" target="_blank" rel="noopener">Who Built The Moon?</a></em>, out November 24 on Sour Mash/UMG.</span></p>
<p>Big brothers are a pain in the ass, it’s their birthright. I know, I’m one. But there’s maybe nobody who relishes the role more than Noel Gallagher, who continues to assault and annoy his little brother Liam with musical and rhetorical noogies, long after the break-up of Oasis. For years in interviews he would laugh off the attention Liam got as the front man for the most 90s Brit Pop machine ever built by getting to stake a claim as its chief engineer. To borrow from their most obvious influence, Liam got to be “The Cute One” while Noel got to be “The Rich One.”</p>
<p>And so, true to form and on the heels of Liam’s solo debut (<em>As You Where</em>), Noel readies his follow up to 2015’s <em>Chasing Yesterday</em> with this year’s <em>Who Built the Moon?</em> and a trippy lead-off single/video, “Holy Mountain.” The track is a charger with big horns, a choog-a-loo rhythm, Paul Weller on organ and some BJM refugee in a poncho playing penny whistle!</p>
<p><strong>Noel Gallagher</strong>: <a href="https://noelgallagher.com/" target="_blank" rel="noopener">web</a>, <a href="https://twitter.com/noelgallagher" target="_blank" rel="noopener">twitter</a>, <a href="https://www.amazon.com/gp/search?ie=UTF8&amp;keywords=Noel Gallagher&amp;tag=gloriousnoise-20&amp;index=music&amp;linkCode=ur2&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">amazon</a>, <a href="/redirect-apple.html?a=Noel Gallagher" target="_blank" rel="noopener">apple</a>, <a href="https://open.spotify.com/search/artists/Noel Gallagher" target="_blank" rel="noopener">spotify</a>, <a href="https://en.wikipedia.org/wiki/Special:Search?search=Noel Gallagher" target="_blank" rel="noopener">wiki</a>.</p>
<p><span id="more-15573"></span></p>
<p>SPOILER ALERT: Like a real spoiler, one that might ruin your life&#8230; DO NOT READ FURTHER UNTIL YOU’VE HEARD THE SONG!</p>
<p>I really dig The Chief’s new song but have to agree with some online fans/critics who have identified a resemblance in the chorus to <a href="https://www.youtube.com/watch?v=5ihtX86JzmA" rel="noopener" target="_blank">Ricky Martin’s “She Bangs.</a>”</p>
<div class="lyte-wrapper" style="width:560px;max-width: 100%;margin:5px;">
<div class="lyMe" id="WYL_5ihtX86JzmA" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/5ihtX86JzmA/hqdefault.jpg" /><meta itemprop="embedURL" content="http://www.youtube.com/embed/5ihtX86JzmA" /><meta itemprop="uploadDate" content="2009-10-03T04:46:36.000Z" /></p>
<div id="lyte_5ihtX86JzmA" data-src="https://i.ytimg.com/vi/5ihtX86JzmA/hqdefault.jpg" class="pL">
<div class="tC">
<div class="tT" itemprop="name">Ricky Martin &#8211; She Bangs (English)</div>
</div>
<div class="play"></div>
<div class="ctrl">
<div class="Lctrl"></div>
<div class="Rctrl"></div>
</div>
</div>
<p><noscript><a href="http://youtu.be/5ihtX86JzmA"><img src="http://i.ytimg.com/vi/5ihtX86JzmA/0.jpg" alt="" width="560" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Ricky Martin&#039;s official music video for &#039;She Bangs (English)&#039;. Click to listen to Ricky Martin on Spotify: http://smarturl.it/RMartinSpot?IQid=RMartinSBE As featured on Sound Loaded. Click to buy the track or album via iTunes: http://smarturl.it/RMartinSLiTunes?IQid=RMartinSBE Google Play: http://smarturl.it/RMartinBangEPlay?IQid=RMartinSBE Amazon: http://smarturl.it/RMartinSLAmz?IQid=RMartinSBE More from Ricky Martin Livin&#039; La Vida Loca (Spanish): https://youtu.be/n8F55puGHIs Vida: https://youtu.be/a3I7wBck0e4 María: https://youtu.be/vCEvCXuglqo More great noughties videos here: http://smarturl.it/Ultimate00?IQid=RMartinSBE Follow Ricky Martin Website: http://www.rickymartinmusic.com/ Facebook: https://www.facebook.com/RickyMartinOfficialPage Twitter: https://twitter.com/ricky_martin Subscribe to Ricky Martin on YouTube: http://smarturl.it/RMartinSub?IQid=RMartinSBE --------- Lyrics: Talk to me, tell me your name You blow me off like it&#039;s all the same You lit a fuse,and now I&#039;m ticking away Like a bomb... yeah baby Talk to me, tell me your sign You&#039;re switchin&#039; sides like a Gemini You&#039;re playing games And now you&#039;re hittin&#039; my heart Like a drum... yeah baby Well if Lady Luck Gets on my side We&#039;re gonna rock this town alive I&#039;ll let her rough me up &#039;Til she knocks me out &#039;Cause she walks like she talks And she talks like she walks She bangs, she bangs Oh baby when she moves, she moves I go crazy &#039;cause she Looks like a flower But she stings like a bee Like every girl in history"></div>
</div>
<div class="lL" style="max-width:100%;width:560px;margin:5px;"></div>
<p>Now you’ll never hear it the same again. Sorry, not sorry.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15573" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15573" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/noel-gallagher" rel="tag">Noel Gallagher</a><a href="http://gloriousnoise.com/tag/videos" rel="tag">Videos</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2017/new-anna-burch-video-2-cool-2-care" rel="prev"><span class="meta-nav">Previous Post</span>New Anna Burch video: 2 Cool 2 Care</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/new-noel-gallagher-video-holy-mountain#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=15573&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=21b22253c9c4e79ade0b5beb44f3dcf2d6c1e4cf#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-noel-gallagher-video-holy-mountain" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="text-9" class="widget widget_text"> <div class="textwidget"><br /></div>
</aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: October 21</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2002:&nbsp;
<a href="http://gloriousnoise.com/2002/becks_bipolar_brouhaha" rel="bookmark">Beck's Bipolar Brouhaha</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:&nbsp;
<a href="http://gloriousnoise.com/2004/salon_pixies_interview_with_ch" rel="bookmark">Salon Pixies Interview with Charles Thompson/Frank Black</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:&nbsp;
<a href="http://gloriousnoise.com/2008/portishead_third" rel="bookmark">Portishead - Third</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:&nbsp;
<a href="http://gloriousnoise.com/2008/gnr_leaker_pleads_not_guilty" rel="bookmark">Chinese Democracy Leaker Pleads Not Guilty</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:&nbsp;
<a href="http://gloriousnoise.com/2008/travis_j_smith" rel="bookmark">MP3: Travis - J. Smith</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/five_from_the_archive_weir_doe" rel="bookmark">MP3: Five from the Archive: Weir Does Dylan</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/robbie_fulks_michael_jackson" rel="bookmark">Robbie Fulks Completes Michael Jackson Tribute</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:&nbsp;
<a href="http://gloriousnoise.com/2010/best_coast_crazy_for_you" rel="bookmark">Best Coast - Crazy For You</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:&nbsp;
<a href="http://gloriousnoise.com/2010/sufjan_debuts_in_the_top_ten" rel="bookmark">Sufjan Debuts in the Top Ten</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:&nbsp;
<a href="http://gloriousnoise.com/2010/dandy_warhols_this_is_the_tide" rel="bookmark">New Dandy Warhols video: This Is the Tide</a>
</div>
</li>
<li><span class="via-grey"><a href="/this-day-bb.php" target="_blank">This day on the boards...</a></span></li>
</ul>
</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://perryleopard.com' rel='external nofollow' class='url'>Perry</a></span> on <a href="http://gloriousnoise.com/2007/alejandro_escovedo_in_paris#comment-633162">Alejandro Escovedo in Paris: Crazy Horse With a Chamber Quartet</a></li><li class="recentcomments"><span class="comment-author-link">Derek Phillips</span> on <a href="http://gloriousnoise.com/2017/number-one-records-rockstar#comment-633160">Number One Records: Rockstar</a></li><li class="recentcomments"><span class="comment-author-link">Jake Brown</span> on <a href="http://gloriousnoise.com/2017/number-one-records-bodak-yellow#comment-633157">Number One Records: Bodak Yellow</a></li><li class="recentcomments"><span class="comment-author-link">Julie Edgar</span> on <a href="http://gloriousnoise.com/2017/not-a-pleasant-subject#comment-633156">Not a Pleasant Subject</a></li><li class="recentcomments"><span class="comment-author-link">Jake Brown</span> on <a href="http://gloriousnoise.com/2017/number-one-records-bodak-yellow#comment-633154">Number One Records: Bodak Yellow</a></li></ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/gloriousnoise/">Facebook</a></h1> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/gloriousnoise/" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gloriousnoise/"><a href="https://www.facebook.com/gloriousnoise/">Facebook</a></blockquote></div>
</div>
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts</h1><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://gloriousnoise.com/2008/the_100_greatest_drug_songs_ev" title="The 100 Greatest Drug Songs Ever" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.gloriousnoise.com/images/mojo-dec-2002.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The 100 Greatest Drug Songs Ever" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2008/the_100_greatest_drug_songs_ev" class="bump-view" data-bump-view="tp">
The 100 Greatest Drug Songs Ever </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-xx-video-i-dare-you" title="New xx video: I Dare You" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/gloriousnoise.com/wp-content/uploads/2017/06/The-xx-I-Dare-You.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="New xx video: I Dare You" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/new-xx-video-i-dare-you" class="bump-view" data-bump-view="tp">
New xx video: I Dare You </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2003/why_rubber_ring_is_the_best_so" title="Why &quot;Rubber Ring&quot; Is the Best Song Ever" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="/images/louder.jpg" class='widgets-list-layout-blavatar' alt="Why &quot;Rubber Ring&quot; Is the Best Song Ever" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2003/why_rubber_ring_is_the_best_so" class="bump-view" data-bump-view="tp">
Why &quot;Rubber Ring&quot; Is the Best Song Ever </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain" title="New Noel Gallagher video: Holy Mountain" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/gloriousnoise.com/wp-content/uploads/2017/10/Noel-Gallagher-Holy-Mountain.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="New Noel Gallagher video: Holy Mountain" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain" class="bump-view" data-bump-view="tp">
New Noel Gallagher video: Holy Mountain </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2012/12-years-of-album-sales-2011-year-end-soundscan-data" title="12 Years of Album Sales: 2011 Year-End Soundscan Data" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gloriousnoise.com/wp-content/uploads/2012/01/2011-adele-gaga.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="12 Years of Album Sales: 2011 Year-End Soundscan Data" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2012/12-years-of-album-sales-2011-year-end-soundscan-data" class="bump-view" data-bump-view="tp">
12 Years of Album Sales: 2011 Year-End Soundscan Data </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2015/music-sales-over-the-years-2014-year-end-soundscan-data" title="Music Sales Over the Years: 2014 Year-End Soundscan Data" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/gloriousnoise.com/wp-content/uploads/2015/01/2014-album-sales.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Music Sales Over the Years: 2014 Year-End Soundscan Data" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2015/music-sales-over-the-years-2014-year-end-soundscan-data" class="bump-view" data-bump-view="tp">
Music Sales Over the Years: 2014 Year-End Soundscan Data </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2002/white_stripes_marriage_license" title="White Stripes Marriage License" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.gloriousnoise.com/files/whitestripes.gif?resize=40%2C40" class='widgets-list-layout-blavatar' alt="White Stripes Marriage License" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2002/white_stripes_marriage_license" class="bump-view" data-bump-view="tp">
White Stripes Marriage License </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2002/white_stripes_divorce_certific" title="White Stripes Divorce Certificate" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/gloriousnoise.com/files/whitestripes2.gif?resize=40%2C40" class='widgets-list-layout-blavatar' alt="White Stripes Divorce Certificate" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2002/white_stripes_divorce_certific" class="bump-view" data-bump-view="tp">
White Stripes Divorce Certificate </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2007/weezer_riviers_cuomo_on_asian" title="Weezer&#039;s Rivers Cuomo on Asian Women" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.gloriousnoise.com/images/rivers-harvard.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Weezer&#039;s Rivers Cuomo on Asian Women" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2007/weezer_riviers_cuomo_on_asian" class="bump-view" data-bump-view="tp">
Weezer&#039;s Rivers Cuomo on Asian Women </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2010/john_lennon_signed_my_album_da" title="John Lennon Signed My Album Day He Was Killed: What&#039;s It Worth?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.gloriousnoise.com/images/Lennon%20and%20Chapman_Cropped.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="John Lennon Signed My Album Day He Was Killed: What&#039;s It Worth?" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2010/john_lennon_signed_my_album_da" class="bump-view" data-bump-view="tp">
John Lennon Signed My Album Day He Was Killed: What&#039;s It Worth? </a>
</div>
</li>
</ul>
</aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-6" class="widget widget_text"> <div class="textwidget"><br /></div>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries"> <h1 class="widget-title">Recent Posts</h1> <ul>
<li>
<a href="http://gloriousnoise.com/2017/new-noel-gallagher-video-holy-mountain">New Noel Gallagher video: Holy Mountain</a>
<span class="post-date">October 20, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-anna-burch-video-2-cool-2-care">New Anna Burch video: 2 Cool 2 Care</a>
<span class="post-date">October 19, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-neil-young-video-hitchhiker">New Neil Young video: Hitchhiker</a>
<span class="post-date">October 18, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/number-one-records-rockstar">Number One Records: Rockstar</a>
<span class="post-date">October 17, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-first-aid-kit-video-its-a-shame">New First Aid Kit video: It&#8217;s a Shame</a>
<span class="post-date">October 16, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-last-leaves-video-the-hinterland">New Last Leaves video: The Hinterland</a>
<span class="post-date">October 13, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-sharon-jones-video-matter-of-time">New Sharon Jones video: Matter of Time</a>
<span class="post-date">October 12, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-rentals-video-elon-musk-is-making-me-sad">New Rentals video: Elon Musk Is Making Me Sad</a>
<span class="post-date">October 11, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-breeders-videos-wait-in-the-car">New Breeders videos: Wait in the Car</a>
<span class="post-date">October 10, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-spoon-video-i-aint-the-one">New Spoon video: I Ain&#8217;t The One</a>
<span class="post-date">October 9, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/not-a-pleasant-subject">Not a Pleasant Subject</a>
<span class="post-date">October 6, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-st-vincent-video-los-ageless">New St. Vincent video: Los Ageless</a>
<span class="post-date">October 5, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-bootsy-baby-ladies-nite">New Bootsy, baby: Ladies Nite</a>
<span class="post-date">October 4, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-sincere-engineer-video-ceramic-tile">New Sincere Engineer video: Ceramic Tile</a>
<span class="post-date">October 3, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-leonard-cohen-video-leaving-the-table">New Leonard Cohen video: Leaving the Table</a>
<span class="post-date">October 2, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/kurt-and-courtney-share-continental-breakfast">Kurt and Courtney share Continental Breakfast</a>
<span class="post-date">September 29, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-coathangers-video-perfume">New Coathangers video: Perfume</a>
<span class="post-date">September 28, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-belle-and-sebastian-video-we-were-beautiful">New Belle and Sebastian video: We Were Beautiful</a>
<span class="post-date">September 27, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/number-one-records-bodak-yellow">Number One Records: Bodak Yellow</a>
<span class="post-date">September 26, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-amy-o-video-lavender-night">New Amy O video: Lavender Night</a>
<span class="post-date">September 25, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-neil-young-video-powderfinger">New Neil Young video: Powderfinger</a>
<span class="post-date">September 22, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/riot-fest-2017-no-dicks-on-the-dancefloor">Riot Fest 2017: No Dicks on the Dancefloor</a>
<span class="post-date">September 21, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-black-lips-video-crystal-night">New Black Lips video: Crystal Night</a>
<span class="post-date">September 20, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-sheryl-crow-video-roller-skate">New Sheryl Crow video: Roller Skate</a>
<span class="post-date">September 19, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-starcrawler-video-let-her-be">New Starcrawler video: Let Her Be</a>
<span class="post-date">September 18, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-beck-video-up-all-night">New Beck video: Up All Night</a>
<span class="post-date">September 15, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-diet-cig-video-harvard">New Diet Cig video: Harvard</a>
<span class="post-date">September 14, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-iron-and-wine-video-thomas-county-law">New Iron and Wine video: Thomas County Law</a>
<span class="post-date">September 13, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-st-vincent-video-new-york">New St. Vincent video: New York</a>
<span class="post-date">September 12, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-luna-video-fire-in-cairo-starring-rose-mcgowan">New Luna video: Fire in Cairo starring Rose McGowan</a>
<span class="post-date">September 11, 2017</span>
</li>
</ul>
</aside> <aside id="text-8" class="widget widget_text"> <div class="textwidget"><ul>
<li><a href="/contributors/">Contributors</a></li>
</ul>
</div>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1> <ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
</footer>
</div>
<script type="text/javascript">var bU='http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/';var mOs=navigator.userAgent.match(/(iphone|ipad|ipod|android)/i);style = document.createElement('style');style.type = 'text/css';rules = document.createTextNode(".lyte-wrapper-audio div, .lyte-wrapper div {margin:0px; overflow:hidden;} .lyte,.lyMe{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;background-color:#777;} .fourthree .lyMe, .fourthree .lyte {padding-bottom:75%;} .lidget{margin-bottom:5px;} .lidget .lyte, .widget .lyMe {padding-bottom:0!important;height:100%!important;} .lyte-wrapper-audio .lyte{height:38px!important;overflow:hidden;padding:0!important} .lyMe iframe, .lyte iframe,.lyte .pL{position:absolute !important;top:0;left:0;width:100%;height:100%!important;background:no-repeat scroll center #000;background-size:cover;cursor:pointer} .tC{left:0;position:absolute;top:0;width:100%} .tC{background-image:linear-gradient(to bottom,rgba(0,0,0,0.6),rgba(0,0,0,0))} .tT{color:#FFF;font-family:Roboto,sans-serif;font-size:16px;height:auto;text-align:left;padding:5px 10px 50px 10px} .play{background:no-repeat scroll 0 0 transparent;width:88px;height:63px;position:absolute;left:43%;left:calc(50% - 44px);left:-webkit-calc(50% - 44px);top:38%;top:calc(50% - 31px);top:-webkit-calc(50% - 31px);} .widget .play {top:30%;top:calc(45% - 31px);top:-webkit-calc(45% - 31px);transform:scale(0.6);-webkit-transform:scale(0.6);-ms-transform:scale(0.6);} .lyte:hover .play{background-position:0 -65px;} .lyte-audio .pL{max-height:38px!important} .lyte-audio iframe{height:438px!important} .ctrl{background:repeat scroll 0 -220px rgba(0,0,0,0.3);width:100%;height:40px;bottom:0px;left:0;position:absolute;} .lyte-wrapper .ctrl{display:none}.Lctrl{background:no-repeat scroll 0 -137px transparent;width:158px;height:40px;bottom:0;left:0;position:absolute} .Rctrl{background:no-repeat scroll -42px -179px transparent;width:117px;height:40px;bottom:0;right:0;position:absolute;padding-right:10px;}.lyte-audio .play{display:none}.lyte-audio .ctrl{background-color:rgba(0,0,0,1)}.hidden{display:none}" );if(style.styleSheet) { style.styleSheet.cssText = rules.nodeValue;} else {style.appendChild(rules);}document.getElementsByTagName('head')[0].appendChild(style);</script><script type="text/javascript" async src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/lyte-min.js?wyl_version=1.6.0"></script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gloriousnoise.com\/2017\/new-noel-gallagher-video-holy-mountain":15573};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/new-noel-gallagher-video-holy-mountain" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=15573&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=21b22253c9c4e79ade0b5beb44f3dcf2d6c1e4cf#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-noel-gallagher-video-holy-mountain" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=15573&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=21b22253c9c4e79ade0b5beb44f3dcf2d6c1e4cf#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-noel-gallagher-video-holy-mountain";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'23776706',post:'15573',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '15573' ]);
</script>
</body>
</html>
