<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>New Sufjan Stevens video solidifies theory of 50 States Project | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; New Sufjan Stevens video solidifies theory of 50 States Project Comments Feed" href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=4.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://gloriousnoise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='New St. Vincent video: Pills' href='http://gloriousnoise.com/2017/new-st-vincent-video-pills' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift" />
<link rel='shortlink' href='https://wp.me/p1BLpg-4cD' />
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-sufjan-stevens-video-the-greatest-gift" />
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-sufjan-stevens-video-the-greatest-gift&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="New Sufjan Stevens video solidifies theory of 50 States Project" />
<meta property="og:url" content="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift" />
<meta property="og:description" content="Video: Sufjan Stevens &#8211; &#8220;The Greatest Gift&#8221; From The Greatest Gift Mixtape – Outtakes, Remixes, &amp; Demos from Carrie &amp; Lowell, out now on Asthmatic Kitty. The mention of As…" />
<meta property="article:published_time" content="2017-12-07T14:35:22+00:00" />
<meta property="article:modified_time" content="2017-12-07T14:27:27+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2017/12/Sufjan-Stevens-The-Greatest-Gift.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="New Sufjan Stevens video solidifies theory of 50 States Project" />
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2017/12/Sufjan-Stevens-The-Greatest-Gift.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gloriousnoise" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=8698c5ccfc" />
</head>
<body class="post-template-default single single-post postid-16159 single-format-standard group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="">
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-16159" class="post-16159 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-asthmatic-kitty tag-oregon tag-sufjan-stevens tag-videos">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2017/12/Sufjan-Stevens-The-Greatest-Gift.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://gloriousnoise.com/wp-content/uploads/2017/12/Sufjan-Stevens-The-Greatest-Gift.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2017/12/Sufjan-Stevens-The-Greatest-Gift-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2017/12/Sufjan-Stevens-The-Greatest-Gift-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/articles" rel="category tag">Articles</a></span>
</div>
<h1 class="entry-title">New Sufjan Stevens video solidifies theory of 50 States Project</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift" rel="bookmark"><time class="entry-date" datetime="2017-12-07T09:35:22+00:00">December 7, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/jake-brown" rel="author">Jake Brown</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Video: <a href="https://www.youtube.com/watch?v=22QKbw_c_yM" rel="noopener" target="_blank">Sufjan Stevens &#8211; &#8220;The Greatest Gift&#8221;</a></p>
<div class="lyte-wrapper" style="width:853px;max-width: 100%;margin:5px;">
<div class="lyMe" id="WYL_22QKbw_c_yM" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/22QKbw_c_yM/hqdefault.jpg" /><meta itemprop="embedURL" content="http://www.youtube.com/embed/22QKbw_c_yM" /><meta itemprop="uploadDate" content="2017-11-23T11:57:38.000Z" /></p>
<div id="lyte_22QKbw_c_yM" data-src="https://i.ytimg.com/vi/22QKbw_c_yM/hqdefault.jpg" class="pL">
<div class="tC">
<div class="tT" itemprop="name">Sufjan Stevens &#8211; The Greatest Gift (Official Video)</div>
</div>
<div class="play"></div>
<div class="ctrl">
<div class="Lctrl"></div>
<div class="Rctrl"></div>
</div>
</div>
<p><noscript><a href="http://youtu.be/22QKbw_c_yM"><img src="http://i.ytimg.com/vi/22QKbw_c_yM/0.jpg" alt="" width="853" height="460" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Order it here: http://smarturl.it/greatest-gift Animated by Sufjan Stevens Lyrics: Praise the mountain and the rain All the gifts that still remain But the greatest gift of all And the law above all laws Is to love your friends and lovers And lay down your life for your brothers As you abide in peace So will your delight increase As the mystery of the cross Asa Lovejoy lost the toss And the fountain in the rain Where my sorrow still remains So I run to my friends and lovers I lay down my life for my brothers As I abide in peace So will my delight increase"></div>
</div>
<div class="lL" style="max-width:100%;width:853px;margin:5px;"></div>
<p><span class="via">From <em><a href="http://smarturl.it/greatest-gift" rel="noopener" target="_blank">The Greatest Gift Mixtape – Outtakes, Remixes, &amp; Demos from Carrie &amp; Lowell</a></em>, out now on Asthmatic Kitty.</span></p>
<p>The mention of Asa Lovejoy (founder of the city of Portland) in this song is further evidence to prove the theory that <em>Carrie &amp; Lowell</em> was indeed the &#8220;Oregon&#8221; installment in Sufjan&#8217;s &#8220;50 States&#8221; project, despite the fact that in 2009 Stevens dismissed the project as <a href="https://www.pastemagazine.com/articles/2009/11/sufjan-stevens-on-the-road-to-find-out.html" rel="noopener" target="_blank">&#8220;such a joke&#8221;</a> and admitted it was a <a href="https://www.theguardian.com/music/2009/oct/27/sufjan-stevens-the-bqe" rel="noopener" target="_blank">&#8220;promotional gimmick.&#8221;</a></p>
<p>Almost every song contains at least one specific reference to Oregon: the Death with Dignity Act of 1994, the Oregon breeze, Spencer&#8217;s Butte, Eugene, Emerald Park, the Tillamook burn, Sea Lion Caves, Cottage Grove, The Dalles, the Blue Bucket Mine.</p>
<p>The outtakes from this newly released collection keep it going: Wallowa Lake, Asa Lovejoy, the hidden river, Hathaway Jones, the City of Roses, Pig-n-Ford races, Nike, Beavers, Ducks, and Trailblazers.</p>
<p>I mean, come on. This is as clear and obvious as anything on <em>Illinois</em> or <em>Michigan</em>, right?</p>
<p>There was also a mention of Rogue River in <a href="https://www.youtube.com/watch?v=N0CP9zpbmAQ" rel="noopener" target="_blank">&#8220;Mystery of Love,&#8221;</a> one of the songs Sufjan contributed to the soundtrack of the film, <em>Call Me By Your Name</em>.</p>
<p>And just yesterday, he released <a href="http://music.sufjan.com/album/tonya-harding" rel="noopener" target="_blank">the &#8220;Tonya Harding&#8221; single</a>, about the unlikely skating star who many considered to be &#8220;Just some Portland white trash.&#8221;</p>
<p>You could easily compile the most Oregony of these songs into an &#8220;Oregon&#8221; playlist to get the full effect.</p>
<p>And I&#8217;m not the only one who thinks this, either. <a href="http://tuneage.com/post/108106266742/sufjan-stevens-abandoned-states-album" rel="noopener" target="_blank">Tuneage</a> wrote a post about it and found a <a href="https://www.theguardian.com/music/2005/oct/28/sufjanstevens.popandrock" rel="noopener" target="_blank">2005 interview</a> where Stevens discussed Oregon as a likely contender as a follow up to Illinois. Local publications <a href="http://www.oregonlive.com/music/index.ssf/2015/06/sufjan_stevens_new_record_carr.html" rel="noopener" target="_blank">mapped</a> out <a href="https://www.dailyemerald.com/2015/04/14/heres-every-oregon-reference-on-sufjan-stevens-new-carrie-and-lowell/" rel="noopener" target="_blank">every Oregon reference on Carrie &amp; Lowell</a>.</p>
<p><em>Carrie &amp; Lowell</em> is unquestionably the third installment of Sufjan&#8217;s Fifty States Project. Three down, only 47 to go! Snap to it, Soofy!</p>
<p><strong>Sufjan Stevens</strong>: <a href="http://sufjan.com/" target="_blank">web</a>, <a href="https://www.amazon.com/gp/search?ie=UTF8&#038;keywords=Sufjan Stevens&#038;tag=gloriousnoise-20&#038;index=music&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325" target="_blank">amazon</a>, <a href="/redirect-apple.html?a=Sufjan Stevens" target="_blank">apple</a>, <a href="https://open.spotify.com/search/artists/Sufjan Stevens" target="_blank">spotify</a>, <a href="https://en.wikipedia.org/wiki/Special:Search?search=Sufjan Stevens" target="_blank">wiki</a>.</p>
<p><span id="more-16159"></span></p>
<p>Audio: <a href="https://www.youtube.com/watch?v=N0CP9zpbmAQ" rel="noopener" target="_blank">Sufjan Stevens &#8211; &#8220;Mystery of Love&#8221;</a></p>
<div class="lyte-wrapper" style="width:853px;max-width: 100%;margin:5px;">
<div class="lyMe" id="WYL_N0CP9zpbmAQ" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/N0CP9zpbmAQ/hqdefault.jpg" /><meta itemprop="embedURL" content="http://www.youtube.com/embed/N0CP9zpbmAQ" /><meta itemprop="uploadDate" content="2017-11-03T04:00:05.000Z" /></p>
<div id="lyte_N0CP9zpbmAQ" data-src="https://i.ytimg.com/vi/N0CP9zpbmAQ/hqdefault.jpg" class="pL">
<div class="tC">
<div class="tT" itemprop="name">Mystery of Love</div>
</div>
<div class="play"></div>
<div class="ctrl">
<div class="Lctrl"></div>
<div class="Rctrl"></div>
</div>
</div>
<p><noscript><a href="http://youtu.be/N0CP9zpbmAQ"><img src="http://i.ytimg.com/vi/N0CP9zpbmAQ/0.jpg" alt="" width="853" height="460" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Provided to YouTube by The Orchard Enterprises Mystery of Love · Sufjan Stevens Call Me by Your Name (Original Motion Picture Soundtrack) ℗ 2017 Sufjan Stevens Released on: 2017-11-03 Music Publisher: Sufjan Stevens Music Auto-generated by YouTube."></div>
</div>
<div class="lL" style="max-width:100%;width:853px;margin:5px;"></div>
<p><span class="via">From the <em>Call Me By Your Name</em> soundtrack, 2017.</span></p>
<p>Video: <a href="https://www.youtube.com/watch?v=PUvVjWR3zTQ" rel="noopener" target="_blank">Sufjan Stevens &#8211; &#8220;Tonya Harding&#8221;</a></p>
<div class="lyte-wrapper" style="width:853px;max-width: 100%;margin:5px;">
<div class="lyMe" id="WYL_PUvVjWR3zTQ" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/PUvVjWR3zTQ/hqdefault.jpg" /><meta itemprop="embedURL" content="http://www.youtube.com/embed/PUvVjWR3zTQ" /><meta itemprop="uploadDate" content="2017-12-06T11:58:45.000Z" /></p>
<div id="lyte_PUvVjWR3zTQ" data-src="https://i.ytimg.com/vi/PUvVjWR3zTQ/hqdefault.jpg" class="pL">
<div class="tC">
<div class="tT" itemprop="name">Sufjan Stevens &#8211; Tonya Harding (Official Audio)</div>
</div>
<div class="play"></div>
<div class="ctrl">
<div class="Lctrl"></div>
<div class="Rctrl"></div>
</div>
</div>
<p><noscript><a href="http://youtu.be/PUvVjWR3zTQ"><img src="http://i.ytimg.com/vi/PUvVjWR3zTQ/0.jpg" alt="" width="853" height="460" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Buy/listen here: http://smarturl.it/tonya-harding Lyrics: Tonya Harding, my star Well this world is a cold one But it takes one to know one And God only knows what you are Just some Portland white trash You confronted your sorrow Like there was no tomorrow While the rest of the world only laughed Triple axel on high A delightful disaster You jumped farther and faster You were always so full of surprises Are your laces untied? What’s the frown on your face for? And just what are the skates for now? Tell me which is your good side? Are you lonely at night? Do you miss all the glory And the mythical story Of the Olympian life? Yamaguchi in red She had high rise and roses And red-carpet poses And her outfit was splendid Nancy Kerrigan’s charm Well she took quite a beating So you’re not above cheating Can you blame her for crying? Tonya, you were the brightest Yeah you rose from the ashes And survived all the crashes Wiping the blood from your white tights Has the world had its fun? Yeah they’ll make such a hassle And they’ll build you a castle Then destroy it when they’re done Tonya Harding, my friend Well this world is a bitch, girl Don’t end up in a ditch, girl I’ll be watching you close to the end So fight on as you are My American princess May God bless you with incense You’re my shining American star"></div>
</div>
<div class="lL" style="max-width:100%;width:853px;margin:5px;"></div>
<p><span class="via">From the <a href="http://music.sufjan.com/album/tonya-harding" rel="noopener" target="_blank">&#8220;Tonya Harding&#8221; single</a>, out now.</span></p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '16159'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16159" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16159" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gloriousnoise.com/2017/new-sufjan-stevens-video-the-greatest-gift?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/asthmatic-kitty" rel="tag">Asthmatic Kitty</a><a href="http://gloriousnoise.com/tag/oregon" rel="tag">Oregon</a><a href="http://gloriousnoise.com/tag/sufjan-stevens" rel="tag">Sufjan Stevens</a><a href="http://gloriousnoise.com/tag/videos" rel="tag">Videos</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2017/new-st-vincent-video-pills" rel="prev"><span class="meta-nav">Previous Post</span>New St. Vincent video: Pills</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/new-sufjan-stevens-video-the-greatest-gift#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=16159&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=52d16fd33587ebb7b036a671176bd994df43937f#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-sufjan-stevens-video-the-greatest-gift" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:0px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: December 7</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2001:&nbsp;
<a href="http://gloriousnoise.com/2001/is_it_me_for_a_moment" rel="bookmark">Is It Me, For A Moment?</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:&nbsp;
<a href="http://gloriousnoise.com/2007/how_many_years_1" rel="bookmark">How many years?</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/arctic_monkey_screaming_female" rel="bookmark">Arctic Monkeys and Screaming Females Live in Chicago</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/neil_young_dreamin_man_92" rel="bookmark">Stream Neil Young's Dreamin' Man 92</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/two_cow_garage_on_hold_steady" rel="bookmark">Two Cow Garage on touring with the Hold Steady</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:&nbsp;
<a href="http://gloriousnoise.com/2010/dean_and_britta_vs_damon_and_n" rel="bookmark">Dean and Britta vs. Damon and Naomi</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2012:&nbsp;
<a href="http://gloriousnoise.com/2012/roxy-music-the-complete-studio-recordings-1972-1982" rel="bookmark">Roxy Music - The Complete Studio Recordings 1972-1982</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li><span class="via-grey"><a href="/this-day-bb.php" target="_blank">This day on the boards...</a></span></li>
</ul>
</aside>
<aside id="wpt_widget-2" class="widget widget_wpt">
<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">  
				jQuery(function($) {    
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});  
				});  
			</script>
</aside> <aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#A25A1B" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise">My Tweets</a></aside><aside id="meta-3" class="widget widget_meta"><h1 class="widget-title">Meta</h1> <ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ul>
<li><a href="/contributors/">Contributors</a></li>
</ul>
</div></aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
</footer>
</div>
<script type="text/javascript">var bU='http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/';var mOs=navigator.userAgent.match(/(iphone|ipad|ipod|android)/i);style = document.createElement('style');style.type = 'text/css';rules = document.createTextNode(".lyte-wrapper-audio div, .lyte-wrapper div {margin:0px; overflow:hidden;} .lyte,.lyMe{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;background-color:#777;} .fourthree .lyMe, .fourthree .lyte {padding-bottom:75%;} .lidget{margin-bottom:5px;} .lidget .lyte, .widget .lyMe {padding-bottom:0!important;height:100%!important;} .lyte-wrapper-audio .lyte{height:38px!important;overflow:hidden;padding:0!important} .lyMe iframe, .lyte iframe,.lyte .pL{position:absolute !important;top:0;left:0;width:100%;height:100%!important;background:no-repeat scroll center #000;background-size:cover;cursor:pointer} .tC{left:0;position:absolute;top:0;width:100%} .tC{background-image:linear-gradient(to bottom,rgba(0,0,0,0.6),rgba(0,0,0,0))} .tT{color:#FFF;font-family:Roboto,sans-serif;font-size:16px;height:auto;text-align:left;padding:5px 10px 50px 10px} .play{background:no-repeat scroll 0 0 transparent;width:88px;height:63px;position:absolute;left:43%;left:calc(50% - 44px);left:-webkit-calc(50% - 44px);top:38%;top:calc(50% - 31px);top:-webkit-calc(50% - 31px);} .widget .play {top:30%;top:calc(45% - 31px);top:-webkit-calc(45% - 31px);transform:scale(0.6);-webkit-transform:scale(0.6);-ms-transform:scale(0.6);} .lyte:hover .play{background-position:0 -65px;} .lyte-audio .pL{max-height:38px!important} .lyte-audio iframe{height:438px!important} .ctrl{background:repeat scroll 0 -220px rgba(0,0,0,0.3);width:100%;height:40px;bottom:0px;left:0;position:absolute;} .lyte-wrapper .ctrl{display:none}.Lctrl{background:no-repeat scroll 0 -137px transparent;width:158px;height:40px;bottom:0;left:0;position:absolute} .Rctrl{background:no-repeat scroll -42px -179px transparent;width:117px;height:40px;bottom:0;right:0;position:absolute;padding-right:10px;}.lyte-audio .play{display:none}.lyte-audio .ctrl{background-color:rgba(0,0,0,1)}.hidden{display:none}" );if(style.styleSheet) { style.styleSheet.cssText = rules.nodeValue;} else {style.appendChild(rules);}document.getElementsByTagName('head')[0].appendChild(style);</script><script type="text/javascript" async src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/lyte-min.js?wyl_version=1.6.0"></script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gloriousnoise.com\/2017\/new-sufjan-stevens-video-the-greatest-gift":16159};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/new-sufjan-stevens-video-the-greatest-gift" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"http:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=16159&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=52d16fd33587ebb7b036a671176bd994df43937f#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-sufjan-stevens-video-the-greatest-gift" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=16159&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=52d16fd33587ebb7b036a671176bd994df43937f#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnew-sufjan-stevens-video-the-greatest-gift";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'23776706',post:'16159',tz:'-5',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '16159' ]);
</script>
</body>
</html>
