<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Number One Records: Look What You Made Me Do | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Number One Records: Look What You Made Me Do Comments Feed" href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="twentyfourteen-jetpack-css" href="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.2.1" type="text/css" media="all"/>
<link rel="stylesheet" id="twentyfourteen-lato-css" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="genericons-css" href="http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="twentyfourteen-style-css" href="http://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=4.8.1" type="text/css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->

<style id="jetpack_facebook_likebox-inline-css" type="text/css">
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel="stylesheet" id="social-logos-css" href="http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://gloriousnoise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408"></script>
<link rel="https://api.w.org/" href="http://gloriousnoise.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="New Charly Bliss video: DQ" href="http://gloriousnoise.com/2017/new-charly-bliss-video-dq"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="canonical" href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do"/>
<link rel="shortlink" href="http://wp.me/p1BLpg-3XP"/>
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnumber-one-records-look-what-you-made-me-do"/>
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnumber-one-records-look-what-you-made-me-do&#038;format=xml"/>
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Number One Records: Look What You Made Me Do"/>
<meta property="og:url" content="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do"/>
<meta property="og:description" content="Hey everybody, remember this column? It&#8217;s understandable if you don&#8217;t. It&#8217;s been 16 weeks since we had a new number one record in America. Who would have guessed that &#8220;Despa…"/>
<meta property="article:published_time" content="2017-09-06T13:35:52+00:00"/>
<meta property="article:modified_time" content="2017-09-06T13:51:18+00:00"/>
<meta property="og:site_name" content="Glorious Noise"/>
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-crucifix.jpg"/>
<meta property="og:image:width" content="672"/>
<meta property="og:image:height" content="372"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@gloriousnoise"/>
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-crucifix.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@gloriousnoise"/>
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=7cf0845e09"/>
</head>
<body class="post-template-default single single-post postid-15241 single-format-standard group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt>
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-15241" class="post-15241 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-big-machine tag-number-one-records tag-taylor-swift">

<div id="jake-image-break"><br/><br/></div>

<div class="post-thumbnail">
<img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-crucifix.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-crucifix.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-crucifix-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-crucifix-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px"/> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">Number One Records: Look What You Made Me Do</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do" rel="bookmark"><time class="entry-date" datetime="2017-09-06T09:35:52+00:00">September 6, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/jake-brown" rel="author">Jake Brown</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Hey everybody, remember <a href="/tag/number-one-records">this column</a>? It&#8217;s understandable if you don&#8217;t. It&#8217;s been 16 weeks since we had a <a href="http://gloriousnoise.com/2017/number-one-records-despacito">new number one record</a> in America.</p>
<p>Who would have guessed that &#8220;Despacito&#8221; would spend the entire summer at the top of the chart? After all, 16 weeks ties the <a href="http://www.billboard.com/articles/columns/chart-beat/7942306/despacito-hot-100-number-one-ties-record-luis-fonsi-daddy-yankee-justin-bieber" target="_blank">all-time record</a> for the most weeks at No. 1 on the Hot 100. And before that, we had four new number one records in four weeks, which was the first time that had happened <a href="http://www.billboard.com/biz/articles/7793163/luis-fonsi-daddy-yankees-despacito-featuring-justin-bieber-hits-no-1-on" target="_blank">since 1990</a>.</p>
<p>It was starting to look like &#8220;Despacito&#8221; might never be unseated. But then, all of a sudden, <a href="http://www.billboard.com/articles/columns/chart-beat/7950114/taylor-swift-look-what-you-made-me-do-number-one-hot-100" target="_blank">new T-Swizz</a>!</p>
<p>Video: <a href="https://www.youtube.com/watch?v=3tmd-ClpJxA" target="_blank">Taylor Swift &#8211; &#8220;Look What You Made Me Do&#8221;</a></p>
<div class="lyte-wrapper" style="width:560px;max-width: 100%;margin:5px;">
<div class="lyMe" id="WYL_3tmd-ClpJxA" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/3tmd-ClpJxA/hqdefault.jpg"/><meta itemprop="embedURL" content="http://www.youtube.com/embed/3tmd-ClpJxA"/><meta itemprop="uploadDate" content="2017-08-28T00:30:22.000Z"/></p>
<div id="lyte_3tmd-ClpJxA" data-src="https://i.ytimg.com/vi/3tmd-ClpJxA/hqdefault.jpg" class="pL">
<div class="tC">
<div class="tT" itemprop="name">Taylor Swift &#8211; Look What You Made Me Do</div>
</div>
<div class="play"></div>
<div class="ctrl">
<div class="Lctrl"></div>
<div class="Rctrl"></div>
</div>
</div>
<p><noscript><a href="http://youtu.be/3tmd-ClpJxA"><img src="http://i.ytimg.com/vi/3tmd-ClpJxA/0.jpg" alt="" width="560" height="295" /><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="Pre-order Taylor Swift’s new album, reputation, including “Look What You Made Me Do,” here: http://smarturl.it/reputationTS http://vevo.ly/MOlgkR"></div>
</div>
<div class="lL" style="max-width:100%;width:560px;margin:5px;"></div>
<p>From <em>Reputation</em>, due November 10 on Big Machine.</p>
<p>People have lots to say whenever Taylor Swift does anything. There are a couple of obvious reasons for this. First of all, she is a provocative artist who does interesting things. Additionally, haters are compelled to hate, hate, hate, hate, hate. Either way, she is a <a href="http://gloriousnoise.com/2014/selling-a-million-albums-in-a-week-is-a-big-deal" target="_blank">ridiculously successful artist</a> who guarantees eyeballs and everybody wants a piece of that action. So it goes.</p>
<p>In some ways it doesn&#8217;t even matter what the music sounds like. There are plenty of trappings to focus on when it comes Taylor Swift&#8482; (and pop music in general). But how&#8217;s it <em>sound</em>?</p>
<p>Pretty cool actually. A sparse 808 beat with spooky piano and strings. It builds up to some drama-drama in the pre-chorus, and then the chorus switches gears with a stripped down interpolation of Right Said Fred&#8217;s &#8220;I&#8217;m Too Sexy.&#8221; Who knows why, but it must have been worth it to give away <a href="https://www.ascap.com/repertory#ace/search/workID/893106512" target="_blank">12.5%</a> of the songwriting credit (but none of the publishing) to a couple washed up one-hit wonders. She moves in mysterious ways.</p>
<p><span id="more-15241"></span></p>
<p><img src="http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do.jpg" alt width="672" height="372" class="aligncenter size-full wp-image-15243" srcset="http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px"/></p>
<p>The lyrics are interesting even if you don&#8217;t know any of the Kimye backstory. It&#8217;s essentially a murder fantasy against an abusive partner, flipping the classic excuse of the abuser: &#8220;Look what you made me do.&#8221; The dopey &#8220;voicemail&#8221; interlude that claims &#8220;the old Taylor is dead&#8221; makes me wonder if it&#8217;s really a murder-<em>suicide</em> fantasy. She&#8217;s taking out her abuser and then killing herself. Or is she her own abuser? Who knows?</p>
<p>Unfortunately, the video obliterates any subtlety you might find in the lyrics, and makes it crystal clear the song is about killing off the old persona(s) and resurrecting a meaner, new self. Laura Snapes wrote the <a href="http://www.elle.com/culture/music/news/a47694/taylor-swift-look-what-you-made-me-do-video-analysis/" target="_blank">definitive take on the video</a> for <em>Elle</em>, suggesting it &#8220;demonstrates hyper-awareness, but not real self-awareness or a willingness to understand Swift&#8217;s own role in these scandals.&#8221; More drama-drama.</p>
<p>My favorite part of the video is the sacrilege of what first appears to be the new Taylor standing at the foot of the cross, but when the camera pulls back we see that it&#8217;s not a cross but a big capital T. For someone who has historically <a href="http://www.huffingtonpost.com/entry/taylor-swift-gets-political-for-the-first-time-this-election-season_us_5821f950e4b0aac624874398" target="_blank">avoided upsetting conservatives</a>, this is downright blasphemous! I love it.</p>
<p>Is Taylor Swift the antichrist? <a href="http://www.jesusisprecious.org/evils_in_america/devils_music/taylor_swift_and_satanism.htm" target="_blank">Could be</a>. But in the meantime she&#8217;s got the number one song in the country.</p>
<p><strong>Taylor Swift</strong>: <a href="https://taylorswift.com/" target="_blank">web</a>, <a href="https://twitter.com/taylorswift13" target="_blank">twitter</a>, <a href="https://www.amazon.com/gp/search?ie=UTF8&#038;keywords=Taylor Swift&#038;tag=gloriousnoise-20&#038;index=music&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325" target="_blank">amazon</a>, <a href="/redirect-apple.html?a=Taylor Swift" target="_blank">apple</a>, <a href="https://open.spotify.com/search/artists/Taylor Swift" target="_blank">spotify</a>, <a href="https://en.wikipedia.org/wiki/Special:Search?search=Taylor Swift" target="_blank">wiki</a>.</p>
<p><center>* * *</center></p>
<p>&#8220;Look What You Made Me Do&#8221; fact sheet:</p>
<p>&bull; 84.4 million U.S. streams in the week ending Aug. 31 <span class="via">(<a href="http://www.billboard.com/articles/columns/chart-beat/7950114/taylor-swift-look-what-you-made-me-do-number-one-hot-100" target="_blank">source</a>)</span></p>
<p>&bull; 353,000 download sales in the week ending Aug. 31 <span class="via">(<a href="http://www.billboard.com/articles/columns/chart-beat/7950114/taylor-swift-look-what-you-made-me-do-number-one-hot-100" target="_blank">source</a>)</span></p>
<p>&bull; 64 million all-format radio audience impressions following its first full week of airplay tracking. (It debuted a week ago with 46 million in its first three days.) <span class="via">(<a href="http://www.billboard.com/articles/columns/chart-beat/7950114/taylor-swift-look-what-you-made-me-do-number-one-hot-100" target="_blank">source</a>)</span></p>
<p>&bull; 10,129,087 first-day Spotify streams <span class="via">(<a href="http://www.npr.org/sections/therecord/2017/09/05/548624239/taylor-swifts-look-what-you-made-me-do-breaks-records-stops-despacito-short" target="_blank">source</a>)</span></p>
<p>&bull; 19 million YouTube views of the <a href="https://www.youtube.com/watch?v=3K0RzZGpyds" target="_blank">lyric video</a> within 24 hours <span class="via">(<a href="http://www.billboard.com/articles/columns/pop/7942112/taylor-swift-look-what-you-made-me-do-lyric-video-youtube-record" target="_blank">source</a>)</span></p>
<p>&bull; 43.2 million YouTube views of the official video within 24 hours <span class="via">(<a href="http://www.billboard.com/articles/columns/pop/7949028/taylor-swift-psy-youtube-24-hour-streams-record" target="_blank">source</a>)</span></p>
<p><center>* * *</center></p>
<p>Listen on to all of the year&#8217;s #1 songs <a href=" https://open.spotify.com/user/gloriousnoise/playlist/2pTnYcywjZcIriAhWg0zBF" target="_blank">Spotify</a>:</p>
<p><iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Agloriousnoise%3Aplaylist%3A2pTnYcywjZcIriAhWg0zBF" width="100%" height="380" frameborder="0" allowtransparency="true"></iframe></p>
<p>Listen on <a href="https://itunes.apple.com/us/playlist/number-one-records-2017/idpl.52a683b4a55546b4a4368284b9b19dc0" target="_blank">Apple Music</a>:</p>
<p><iframe src="//tools.applemusic.com/embed/v1/playlist/pl.52a683b4a55546b4a4368284b9b19dc0?country=us" height="500px" width="100%" frameborder="0"></iframe></p>
<p>Stay tuned for the latest developments with the top pop singles in the country. The toppermost of the poppermost! These are your <a href="http://gloriousnoise.com/tag/number-one-records">number one records</a>, America!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15241" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15241" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared class="share-email sd-button share-icon no-text" href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/big-machine" rel="tag">Big Machine</a><a href="http://gloriousnoise.com/tag/number-one-records" rel="tag">Number One Records</a><a href="http://gloriousnoise.com/tag/taylor-swift" rel="tag">Taylor Swift</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2017/new-charly-bliss-video-dq" rel="prev"><span class="meta-nav">Previous Post</span>New Charly Bliss video: DQ</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/number-one-records-look-what-you-made-me-do#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=15241&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=59fe4dabb5736ba04033ada2b611cdc1a22a36b1#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnumber-one-records-look-what-you-made-me-do" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>

</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value/>
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="text-9" class="widget widget_text"> <div class="textwidget"><br/></div>
</aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: September 7</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style>2001:&nbsp;
<a href="http://gloriousnoise.com/2001/naughty_baby_did_a_nono" rel="bookmark">NAUGHTY BABY DID A NO-NO</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style>2004:&nbsp;
<a href="http://gloriousnoise.com/2004/split_lip_rayfield_should_have" rel="bookmark">Split Lip Rayfield - Should Have Seen It Coming</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/vitas-zebraitis">Vitas Zebraitis</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style>2007:&nbsp;
<a href="http://gloriousnoise.com/2007/mustard_plug_hit_me_hit_me" rel="bookmark">Mustard Plug - In Black and White</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style>2007:&nbsp;
<a href="http://gloriousnoise.com/2007/mark_ronson_bob_dylan_remix" rel="bookmark">Mark Ronson's Bob Dylan remix</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style>2007:&nbsp;
<a href="http://gloriousnoise.com/2007/wilco_fans_shape_setlist" rel="bookmark">Wilco Fans Help Shape Setlist</a>
</div>
</li>
<li><span class="via-grey"><a href="/this-day-bb.php" target="_blank">This day on the boards...</a></span></li>
</ul>
</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jake Brown</span> on <a href="http://gloriousnoise.com/2017/new-father-john-misty-video-things-it-would-have-been-helpful-to-know-before-the-revolution#comment-633147">New Father John Misty video: Things It Would Have Been Helpful To Know Before The Revolution</a></li><li class="recentcomments"><span class="comment-author-link">Jake Brown</span> on <a href="http://gloriousnoise.com/2017/fortune-and-maltese-live-in-kalamazoo-1995#comment-633146">Fortune and Maltese: Live in Kalamazoo, 1995!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://www.stereogum.com/1958113/premature-evaluation-the-war-on-drugs-a-deeper-understanding/franchises/premature-evaluation/" rel="external nofollow" class="url">The War On Drugs 'A Deeper Understanding' Review - Stereogum</a></span> on <a href="http://gloriousnoise.com/jay-bennett-yhf#comment-633144">Jay Bennett&#8217;s Contributions to Yankee Hotel Foxtrot</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://plus.google.com/116111218513251458845" rel="external nofollow" class="url">Taylor Conrad</a></span> on <a href="http://gloriousnoise.com/2009/the_end_of_it_all_acknowledgin#comment-633139">The End Of It All: Acknowledging The Awfulness Of Jandek</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://lifeinthesourcefamily.blogspot.com/" rel="external nofollow" class="url">Laura Garon</a></span> on <a href="http://gloriousnoise.com/2013/i-was-a-nine-year-old-cultist#comment-633137">I Was a Nine Year Old Cultist</a></li></ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/gloriousnoise/">Facebook</a></h1> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/gloriousnoise/" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gloriousnoise/"><a href="https://www.facebook.com/gloriousnoise/">Facebook</a></blockquote></div>
</div>
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts</h1><ul class="widgets-list-layout no-grav">
<li>
<a href="http://gloriousnoise.com/2017/new-xx-video-i-dare-you" title="New xx video: I Dare You" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/gloriousnoise.com/wp-content/uploads/2017/06/The-xx-I-Dare-You.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="New xx video: I Dare You" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/new-xx-video-i-dare-you" class="bump-view" data-bump-view="tp">
New xx video: I Dare You </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2008/the_100_greatest_drug_songs_ev" title="The 100 Greatest Drug Songs Ever" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.gloriousnoise.com/images/mojo-dec-2002.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="The 100 Greatest Drug Songs Ever" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2008/the_100_greatest_drug_songs_ev" class="bump-view" data-bump-view="tp">
The 100 Greatest Drug Songs Ever </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do" title="Number One Records: Look What You Made Me Do" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/gloriousnoise.com/wp-content/uploads/2017/09/Taylor-Swift-Look-What-You-Made-Me-Do-crucifix.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Number One Records: Look What You Made Me Do" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do" class="bump-view" data-bump-view="tp">
Number One Records: Look What You Made Me Do </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2007/weezer_riviers_cuomo_on_asian" title="Weezer&#039;s Rivers Cuomo on Asian Women" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.gloriousnoise.com/images/rivers-harvard.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Weezer&#039;s Rivers Cuomo on Asian Women" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2007/weezer_riviers_cuomo_on_asian" class="bump-view" data-bump-view="tp">
Weezer&#039;s Rivers Cuomo on Asian Women </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2008/transience_and_transcendence_1" title="Transience and Transcendence In the Aeroplane over the Sea (Pts. One and Two)" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.gloriousnoise.com/images/nmh-thesis-thumb-1.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Transience and Transcendence In the Aeroplane over the Sea (Pts. One and Two)" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2008/transience_and_transcendence_1" class="bump-view" data-bump-view="tp">
Transience and Transcendence In the Aeroplane over the Sea (Pts. One and Two) </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2011/brian-wilsons-annotated-surfs-up-lyrics" title="Brian Wilson&#039;s annotated Surf&#039;s Up lyrics" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/gloriousnoise.com/wp-content/uploads/2011/10/brian-wilson-van-dyke-parks.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Brian Wilson&#039;s annotated Surf&#039;s Up lyrics" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2011/brian-wilsons-annotated-surfs-up-lyrics" class="bump-view" data-bump-view="tp">
Brian Wilson&#039;s annotated Surf&#039;s Up lyrics </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2010/john_mayer_playboy_interview" title="John Mayer Playboy Interview Excerpts" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.gloriousnoise.com/images/John-Mayer.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="John Mayer Playboy Interview Excerpts" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2010/john_mayer_playboy_interview" class="bump-view" data-bump-view="tp">
John Mayer Playboy Interview Excerpts </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2003/why_rubber_ring_is_the_best_so" title="Why &quot;Rubber Ring&quot; Is the Best Song Ever" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="/images/louder.jpg" class="widgets-list-layout-blavatar" alt="Why &quot;Rubber Ring&quot; Is the Best Song Ever" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2003/why_rubber_ring_is_the_best_so" class="bump-view" data-bump-view="tp">
Why &quot;Rubber Ring&quot; Is the Best Song Ever </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2002/white_stripes_marriage_license" title="White Stripes Marriage License" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.gloriousnoise.com/files/whitestripes.gif?resize=40%2C40" class="widgets-list-layout-blavatar" alt="White Stripes Marriage License" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2002/white_stripes_marriage_license" class="bump-view" data-bump-view="tp">
White Stripes Marriage License </a>
</div>
</li>
<li>
<a href="http://gloriousnoise.com/2002/kid_rock_uses_dead_body_of_joe" title="Kid Rock Uses Dead Body of Joe C. as Hood Ornament" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/gloriousnoise.com/wp-content/uploads/2002/05/JoeC.jpg?resize=40%2C40" class="widgets-list-layout-blavatar" alt="Kid Rock Uses Dead Body of Joe C. as Hood Ornament" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://gloriousnoise.com/2002/kid_rock_uses_dead_body_of_joe" class="bump-view" data-bump-view="tp">
Kid Rock Uses Dead Body of Joe C. as Hood Ornament </a>
</div>
</li>
</ul>
</aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-6" class="widget widget_text"> <div class="textwidget"><br/></div>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries"> <h1 class="widget-title">Recent Posts</h1> <ul>
<li>
<a href="http://gloriousnoise.com/2017/number-one-records-look-what-you-made-me-do">Number One Records: Look What You Made Me Do</a>
<span class="post-date">September 6, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-charly-bliss-video-dq">New Charly Bliss video: DQ</a>
<span class="post-date">September 5, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-war-on-drugs-video-pain">New War on Drugs video: Pain</a>
<span class="post-date">September 4, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/courtney-loves-kurt-over-everything">Courtney Loves Kurt: Over Everything</a>
<span class="post-date">September 1, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-gwar-video-fuck-this-place">New GWAR video: Fuck This Place</a>
<span class="post-date">August 31, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-beach-slang-video-bad-art-and-weirdo-ideas">New Beach Slang video: Bad Art and Weirdo Ideas</a>
<span class="post-date">August 30, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/hot-water-music-video-vultures">Hot Water Music video: Vultures</a>
<span class="post-date">August 29, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-culture-abuse-video-so-busted">New Culture Abuse video: So Busted</a>
<span class="post-date">August 28, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/dinosaur-jr-video-knocked-around">Dinosaur Jr video: Knocked Around</a>
<span class="post-date">August 25, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-gogol-bordello-video-walking-on-the-burning-coal">New Gogol Bordello video: Walking On The Burning Coal</a>
<span class="post-date">August 24, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-at-the-drive-in-video-call-broken-arrow">New At The Drive In video: Call Broken Arrow</a>
<span class="post-date">August 23, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-cribs-video-rainbow-ridge">New Cribs video: Rainbow Ridge</a>
<span class="post-date">August 22, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-orwells-video-vacation">New Orwells video: Vacation</a>
<span class="post-date">August 21, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-prophets-of-rage-video-living-on-the-110">New Prophets of Rage video: Living On The 110</a>
<span class="post-date">August 18, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/skating-polly-video-louder-in-outer-space">Skating Polly video: Louder In Outer Space</a>
<span class="post-date">August 17, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-steve-earle-video-goodbye-michelangelo">New Steve Earle video: Goodbye Michelangelo</a>
<span class="post-date">August 16, 2017</span>
</li>
 <li>
<a href="http://gloriousnoise.com/2017/new-wilco-song-all-lives-you-say">New Wilco song: All Lives, You Say?</a>
<span class="post-date">August 15, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/medical-music">Medical Music</a>
<span class="post-date">August 15, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/new-bombpops-video-be-sweet">New Bombpops video: Be Sweet</a>
<span class="post-date">August 14, 2017</span>
</li>
<li>
<a href="http://gloriousnoise.com/2017/big-bill-broonzy-at-circle-pines-summer-camp">Big Bill Broonzy at Circle Pines Summer Camp</a>
<span class="post-date">August 11, 2017</span>
</li>
</ul>
</aside> <aside id="text-8" class="widget widget_text"> <div class="textwidget"><ul>
<li><a href="/contributors/">Contributors</a></li>
</ul>
</div>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1> <ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</div>
</footer>
</div>
<script type="text/javascript">var bU='http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/';var mOs=navigator.userAgent.match(/(iphone|ipad|ipod|android)/i);style = document.createElement('style');style.type = 'text/css';rules = document.createTextNode(".lyte-wrapper-audio div, .lyte-wrapper div {margin:0px; overflow:hidden;} .lyte,.lyMe{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;background-color:#777;} .fourthree .lyMe, .fourthree .lyte {padding-bottom:75%;} .lidget{margin-bottom:5px;} .lidget .lyte, .widget .lyMe {padding-bottom:0!important;height:100%!important;} .lyte-wrapper-audio .lyte{height:38px!important;overflow:hidden;padding:0!important} .lyMe iframe, .lyte iframe,.lyte .pL{position:absolute !important;top:0;left:0;width:100%;height:100%!important;background:no-repeat scroll center #000;background-size:cover;cursor:pointer} .tC{left:0;position:absolute;top:0;width:100%} .tC{background-image:linear-gradient(to bottom,rgba(0,0,0,0.6),rgba(0,0,0,0))} .tT{color:#FFF;font-family:Roboto,sans-serif;font-size:16px;height:auto;text-align:left;padding:5px 10px 50px 10px} .play{background:no-repeat scroll 0 0 transparent;width:88px;height:63px;position:absolute;left:43%;left:calc(50% - 44px);left:-webkit-calc(50% - 44px);top:38%;top:calc(50% - 31px);top:-webkit-calc(50% - 31px);} .widget .play {top:30%;top:calc(45% - 31px);top:-webkit-calc(45% - 31px);transform:scale(0.6);-webkit-transform:scale(0.6);-ms-transform:scale(0.6);} .lyte:hover .play{background-position:0 -65px;} .lyte-audio .pL{max-height:38px!important} .lyte-audio iframe{height:438px!important} .ctrl{background:repeat scroll 0 -220px rgba(0,0,0,0.3);width:100%;height:40px;bottom:0px;left:0;position:absolute;} .lyte-wrapper .ctrl{display:none}.Lctrl{background:no-repeat scroll 0 -137px transparent;width:158px;height:40px;bottom:0;left:0;position:absolute} .Rctrl{background:no-repeat scroll -42px -179px transparent;width:117px;height:40px;bottom:0;right:0;position:absolute;padding-right:10px;}.lyte-audio .play{display:none}.lyte-audio .ctrl{background-color:rgba(0,0,0,1)}.hidden{display:none}" );if(style.styleSheet) { style.styleSheet.cssText = rules.nodeValue;} else {style.appendChild(rules);}document.getElementsByTagName('head')[0].appendChild(style);</script><script type="text/javascript" async src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/lyte-min.js?wyl_version=1.6.0"></script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gloriousnoise.com\/2017\/number-one-records-look-what-you-made-me-do":15241};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/number-one-records-look-what-you-made-me-do" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736"></script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/facebook-embed.js"></script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0"></script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=15241&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=59fe4dabb5736ba04033ada2b611cdc1a22a36b1#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnumber-one-records-look-what-you-made-me-do" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=15241&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=59fe4dabb5736ba04033ada2b611cdc1a22a36b1#parent=http%3A%2F%2Fgloriousnoise.com%2F2017%2Fnumber-one-records-look-what-you-made-me-do";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type="text/javascript" src="https://stats.wp.com/e-201736.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'23776706',post:'15241',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '15241' ]);
</script>
</body>
</html>
