<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Sounds Like. . . ? | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Sounds Like. . . ? Comments Feed" href="http://gloriousnoise.com/2018/sounds-like/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<link rel='https://api.w.org/' href='http://gloriousnoise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='50 Year Old Byrds video: Mr. Spaceman ft. Gram Parsons' href='http://gloriousnoise.com/2018/50-year-old-byrds-video-mr-spaceman-ft-gram-parsons' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://gloriousnoise.com/2018/sounds-like" />
<link rel='shortlink' href='https://wp.me/p1BLpg-4zE' />
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2018%2Fsounds-like" />
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2018%2Fsounds-like&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Sounds Like. . . ?" />
<meta property="og:url" content="http://gloriousnoise.com/2018/sounds-like" />
<meta property="og:description" content="Apparently there is a museum in France dedicated to the works of a late 19th- early 20th century painter, Étienne Terrus. The museum, located in Elne, France, in the Pyrénées, is full of paintings …" />
<meta property="article:published_time" content="2018-05-08T13:35:21+00:00" />
<meta property="article:modified_time" content="2018-05-07T18:11:52+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2018/05/Terrus.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="Sounds Like. . . ?" />
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2018/05/Terrus.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gloriousnoise" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=4149d89355" />
</head>
<body class="post-template-default single single-post postid-17586 single-format-standard group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="">
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-17586" class="post-17586 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-art tag-authenticity tag-features tag-forgery tag-rolling-stones">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2018/05/Terrus.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://gloriousnoise.com/wp-content/uploads/2018/05/Terrus.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2018/05/Terrus-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2018/05/Terrus-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">Sounds Like. . . ?</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2018/sounds-like" rel="bookmark"><time class="entry-date" datetime="2018-05-08T09:35:21+00:00">May 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/stephen-macaulay" rel="author">Stephen Macaulay</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2018/sounds-like#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Apparently there is a museum in France dedicated to the works of a late 19th- early 20th century painter, Étienne Terrus.</p>
<p>The museum, located in Elne, France, in the Pyrénées, is full of paintings by Terrus.</p>
<p>Or at least many of the 140 paintings are by the artist.</p>
<p>And even more of them are, as has recently been discovered, <a href="http://www.bbc.com/news/world-europe-43933530" rel="noopener" target="_blank">fakes</a>.</p>
<p>Experts have come in and determined that 82 of the paintings were not executed by Étienne Terrus, who died in 1922.</p>
<p>One of the clues in one of the landscapes: buildings that weren’t built until after the artist died.</p>
<p>You would think that something like that might be noticed.</p>
<p>But you often don’t see something unless you are looking, even if you’re looking right at it. And arguably there have been hundreds of people looking at those paintings, thinking to themselves, “That’s a nice Terrus.”</p>
<p>As the tagline for this site is not “Gouaches Can Change Your Life,” you are probably wondering what the Terrus Museum has to do with anything.</p>
<p>It got me to wondering about how we actually know whether music that we think has been recorded by an individual or a band really is aural evidence of that.</p>
<p><span id="more-17586"></span></p>
<p><img src="http://gloriousnoise.com/wp-content/uploads/2018/05/rolling-stones-tattoo-you.jpg" alt="" width="672" height="372" class="aligncenter size-full wp-image-17590" srcset="http://gloriousnoise.com/wp-content/uploads/2018/05/rolling-stones-tattoo-you.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2018/05/rolling-stones-tattoo-you-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2018/05/rolling-stones-tattoo-you-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></p>
<p>Certainly, the musicians that most of us listen to on a regular basis weren’t even born in 1922. Consequently, for musicians, even those who have died some years ago—Elvis, 1977, for example—there are still contemporaneous witnesses to what was or wasn’t done. That is, were someone to say that they’d just found a significant cache of Elvis recordings, there might be someone who would be able to knock that down in short order.</p>
<p>Of course, there is the question of a musician like Prince, who is said to have recorded everything he ever did in his studio. Would it not be possible for some things to be slipped into that collection that he actually didn’t do? Chances are there is no one who was there each and every day and heard everything (and let’s not forget that he could have simply gone into the studio one day and hit the “Record” button all by himself).</p>
<p>But let’s consider something Terrus-extreme. The Rolling Stones. In <em>The Sun &amp; the Moon &amp; the Rolling Stones</em>, Rich Cohen quotes the producer of <em>Tattoo You</em>, Chris Kimsey, the album released in 1981, as follows:</p>
<p>“Mick and Keith were not talking at the point and they needed an album. I said to their manager, listen, I know of at least six good songs I recorded during previous sessions that were never used. So I went looking for them. It was a labor of love. If I hadn’t been there, that album never would’ve come out. Only I remembered every cut from all the old sessions. ‘Waiting On a Friend’ was from <em>Goats Head Soup</em>. ‘Start Me Up’ was from <em>Some Girls</em>. It was recorded the same day as ‘Miss You.’ It almost ended up in the bin again.”</p>
<p>Certainly that is all music that the band recorded even though the organization of the album isn’t what one ordinarily considers, at least as regards to a band where the members are still living and this isn’t some sort of “best-of” collection. So while we might think of <em>Tattoo You</em> as being a piece onto itself, and although it was released as one, apparently the band didn’t necessarily see it that way.</p>
<p>But what if it turned out that music that we thought was by the Rolling Stones really wasn’t. Let’s imagine that <em>Exile on Main Street</em> was actually created by a group of mimics. We’ve heard the music for years. We know it is by the Stones. But what if it isn’t? Or what if, somehow, some clever producer and engineer took a bunch of discarded tracks and managed to digitally stitch them together, creating something that the Stones performed but never created as such?</p>
<p>Would it sound any different? Would the singing and the playing be somehow changed in an audible way?</p>
<p>While this might sound unthinkable, did the curator of the Terrus museum imagine that he was lining the walls with fakes? Didn’t s/he look at each and every painting, work to authenticate each and every painting, and conclude that those that would be displayed were from the hand of Étienne Terrus?</p>
<p>But now those paintings have been decreed fakes.</p>
<p>Do they look any different?</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '17586'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17586" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2018/sounds-like?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17586" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2018/sounds-like?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2018/sounds-like?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://gloriousnoise.com/2018/sounds-like?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/art" rel="tag">art</a><a href="http://gloriousnoise.com/tag/authenticity" rel="tag">Authenticity</a><a href="http://gloriousnoise.com/tag/features" rel="tag">Features</a><a href="http://gloriousnoise.com/tag/forgery" rel="tag">forgery</a><a href="http://gloriousnoise.com/tag/rolling-stones" rel="tag">Rolling Stones</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2018/50-year-old-byrds-video-mr-spaceman-ft-gram-parsons" rel="prev"><span class="meta-nav">Previous Post</span>50 Year Old Byrds video: Mr. Spaceman ft. Gram Parsons</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/sounds-like#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=17586&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=89f84ecda56bc63c30c98ac5aa53689dc7038dda#parent=http%3A%2F%2Fgloriousnoise.com%2F2018%2Fsounds-like" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:0px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: May 8</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2001:&nbsp;
<a href="http://gloriousnoise.com/2001/read_more_bangs" rel="bookmark">Read more Bangs</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2001:&nbsp;
<a href="http://gloriousnoise.com/2001/phoenix_are_you_ready_to_rock" rel="bookmark">PHOENIX, ARE YOU READY TO ROCK?</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2003:&nbsp;
<a href="http://gloriousnoise.com/2003/clear_channel_shareholders_ala" rel="bookmark">Clear Channel Shareholders Alarmed by Artist Blacklisting</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:&nbsp;
<a href="http://gloriousnoise.com/2006/12_sex_jams_by_john_darnielle" rel="bookmark">12 Sex Jams by John Darnielle</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:&nbsp;
<a href="http://gloriousnoise.com/2006/voice_on_axl_guns_n_roses" rel="bookmark">Village Voice on Axl and Guns N' Roses</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:&nbsp;
<a href="http://gloriousnoise.com/2007/deerhunter_fluorescent_grey" rel="bookmark">Deerhunter - Fluorescent Grey</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:&nbsp;
<a href="http://gloriousnoise.com/2007/mavis_staples_on_my_way" rel="bookmark">MP3: Mavis Staples - On My Way</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:&nbsp;
<a href="http://gloriousnoise.com/2007/aprils_most_popular_glono_item" rel="bookmark">April's Most Popular GLONO Items</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:&nbsp;
<a href="http://gloriousnoise.com/2008/mountain_goats_aesop_rock_remi" rel="bookmark">MP3: The Mountain Goats - Lovecraft in Brooklyn (Aesop Rock remix)</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/neil_young_filesharing_is_the" rel="bookmark">Neil Young: Filesharing is &quot;the new radio&quot;</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/wilco_the_album_cover" rel="bookmark">Wilco: The Album (Cover)</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:&nbsp;
<a href="http://gloriousnoise.com/2009/del_the_funky_homosapien_get_i" rel="bookmark">Del the Funky Homosapien - Get It Right Now</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2012:&nbsp;
<a href="http://gloriousnoise.com/2012/2012-water-hill-music-fest" rel="bookmark">2012 Water Hill Music Fest</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/jeff-sabatini">Jeff Sabatini</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2017:&nbsp;
<a href="http://gloriousnoise.com/2017/if-music-be-the-food-of-love-get-off-the-stage" rel="bookmark">If Music Be the Food of Love, Get Off the Stage</a>
<span class="via-grey"> by <a href="http://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
<li><span class="via-grey"><a href="/this-day-bb.php" target="_blank">This day on the boards...</a></span></li>
</ul>
</aside>
<aside id="wpt_widget-2" class="widget widget_wpt">
<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">  
				jQuery(function($) {    
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});  
				});  
			</script>
</aside> <aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#A25A1B" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise">My Tweets</a></aside><aside id="meta-3" class="widget widget_meta"><h1 class="widget-title">Meta</h1> <ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ul>
<li><a href="/contributors/">Contributors</a></li>
</ul>
</div></aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info"><marquee>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</marquee></div>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gloriousnoise.com\/2018\/sounds-like":17586};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/sounds-like" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.0'></script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"http:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=17586&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=89f84ecda56bc63c30c98ac5aa53689dc7038dda#parent=http%3A%2F%2Fgloriousnoise.com%2F2018%2Fsounds-like" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=17586&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=89f84ecda56bc63c30c98ac5aa53689dc7038dda#parent=http%3A%2F%2Fgloriousnoise.com%2F2018%2Fsounds-like";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'23776706',post:'17586',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '17586' ]);
</script>
</body>
</html>
