<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>50 Years Ago in Rolling Stone: Issue 46 | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; 50 Years Ago in Rolling Stone: Issue 46 Comments Feed" href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='css-0-css' href='http://gloriousnoise.com/wp-content/mmr/8d8c270f-1570472898.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css' href='http://gloriousnoise.com/wp-content/mmr/500715f6-1570472906.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='css-2-css' href='http://gloriousnoise.com/wp-content/mmr/8b7716c7-1570472910.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/mmr/6ae32158-1570472909.min.js'></script>
<link rel='https://api.w.org/' href='http://gloriousnoise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='New Jenny Lewis video: Rabbit Hole' href='http://gloriousnoise.com/2019/new-jenny-lewis-video-rabbit-hole' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46" />
<link rel='shortlink' href='https://wp.me/p1BLpg-5nJ' />
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2019%2F50-years-ago-in-rolling-stone-issue-46" />
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2019%2F50-years-ago-in-rolling-stone-issue-46&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="50 Years Ago in Rolling Stone: Issue 46" />
<meta property="og:url" content="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46" />
<meta property="og:description" content="Rolling Stone issue #45 had a cover date of November 15, 1969. 48 pages. 35 cents. Cover photo of the Beatles by Camera Press-Pix. Features: &#8220;The Beatles: You Never give me your Money&#8221; …" />
<meta property="article:published_time" content="2019-11-15T16:36:32+00:00" />
<meta property="article:modified_time" content="2019-11-16T00:39:49+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gloriousnoise" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="50 Years Ago in Rolling Stone: Issue 46" />
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=9f7cfe908d" />
</head>
<body class="post-template-default single single-post postid-20691 single-format-standard group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img width="174" height="48" alt="" data-src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt=""></noscript>
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-20691" class="post-20691 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-50-years-ago-in-rolling-stone tag-rolling-stone">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" alt="" data-srcset="http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" data-src="http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2019/10/RS0046-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></noscript> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">50 Years Ago in Rolling Stone: Issue 46</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46" rel="bookmark"><time class="entry-date" datetime="2019-11-15T11:36:32-05:00">November 15, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/jake-brown" rel="author">Jake Brown</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Rolling Stone issue #45 had a cover date of November 15, 1969. 48 pages. 35 cents. Cover photo of the Beatles by Camera Press-Pix.</p>
<p>Features: &#8220;The Beatles: You Never give me your Money&#8221; by Our Staff; <a href="https://www.rollingstone.com/music/music-news/the-stones-tour-is-that-a-lot-69933/" rel="noopener noreferrer" target="_blank">&#8220;The Stones Tour: Is That A Lot?&#8221;</a> by Jerry Hopkins; <a href="https://www.rollingstone.com/music/music-news/keith-richards-a-1969-rant-242634/" rel="noopener noreferrer" target="_blank">&#8220;Keith Richards&#8221;</a> by Ritchie Yorke; &#8220;San Quentin&#8221; by Jon Carroll; &#8220;Memories of an Apple Girl&#8221; by Francie Schwartz; <a href="https://www.rollingstone.com/music/music-news/jimi-hendrix-i-dont-want-to-be-a-clown-anymore-81451/" rel="noopener noreferrer" target="_blank">&#8220;Jimi Hendrix: I don&#8217;t want to be a Clown any More&#8230;&#8221;</a> by Sheila Weller. </p>
<p>News: One and One and One Is Three?; &#8220;Music Scene Ain&#8217;t Got No Balls&#8221; by Ben Fong-Torres; Delaney &#038; Bonnie: No Hard Feelings?; &#8220;Blunt Music from A Black Panther&#8221; by Eliot Tiegel; White Panther On the Lam; Moratorium: The Beat Went On; &#8220;Early Blues Artist Skip James Dies&#8221;; &#8220;Chess Records&#8217; Co-Founder Dies&#8221;; Janis Joplin Story–Minus Janis; &#8220;Creedence: Show Biz in Denver&#8221; by Richard Kreck; <a href="https://www.rollingstone.com/music/music-news/redding-on-jimi-i-said-stuff-it-190443/" rel="noopener noreferrer" target="_blank">&#8220;Redding On Jimi: I Said Stuff It&#8221;</a> by Ritchie Yorke; James Taylor Crash: Breaks Both Hands; New Underground Blast Reported; Two More Men Rolling Stoned; In the Next Issue; Owsley Guilty: 67 1/2 Righteous Grams; US, Mexico Resume Peaceful Trade; Donovan&#8217;s Trippy Anti-Trip Trip; Nixon Going Soft On Dope Smokers; Hawaiian Plant for Jefferson Airplane. And Random Notes on Bob Dylan, May Hopkin, Buddy Miles, Small Faces, Steve Miller Band, Flying Burrito Brothers, Dewey Martin, Moody Blues, Led Zeppelin, Star Club, Plastic Ono Band, Bee Gees, Jack Bruce, Richie Havens, Popcorn, Miles Davis, Aretha Franklin, Dion, Willie Dixon, Mac Davies, Randy Newman, Ry Cooder, Chicago, Doors, Love, Fleetwood Mac, Hair. </p>
<p>Reviews: <a href="https://www.rollingstone.com/music/music-album-reviews/abbey-road-181270/" rel="noopener noreferrer" target="_blank"><em>Abbey Road</em>, The Beatles</a> (by John Mendelsohn); <em>Abbey Road</em>, The Beatles (by Ed Ward); <a href="https://www.rollingstone.com/music/music-album-reviews/in-a-silent-way-181826/" rel="noopener noreferrer" target="_blank"><em>In a Silent Way</em>, Miles Davis</a> (by Lester Bangs); <em>Emergency</em>, The Tony Williams Lifeline (by Lester Bangs); <em>The Hunter</em>, Ike and Tina Turner (by Pete Welding); <em>Boz Scaggs</em> (by Ed Leimbacher); <em>What This Is!</em>, Screamin&#8217; Jay Hawkins (by John Morthland); <em>Ready to Ride</em>, Southwind (by Gary Von Tersch); <em>Whatever&#8217;s Right</em>, Lonnie Mack (by John Morthland); <em>Just Good Old Rock and Roll</em>, The Electric Prunes/<em>Rock and Roll</em>, Vanilla Fudge (by Lester Bangs); <em>It&#8217;s Not Killing Me</em>, Michael Bloomfield/<em>My Labors</em>, Nick Gravenites/<em>Live at Bill Graham&#8217;s Fillmore West</em>, Mike Bloomfield and Friends (by David Gancher); <em>The Cajun Way</em>, Doug Kershaw (by Ed Leimbacher); <em>Early Days</em>, The Zombies (by John Mendelsohn); <em>He&#8217;s a Friend of Mine</em>, The Edwin Hawkins Singers; <em>Love Is All We Have to Give</em>, The Checkmates Ltd. (by Greil Marcus); <em>Songs for a Tailor</em>, Jack Bruce (by Ed Leimbacher); <em>Terry Reid</em> (by John Mendelsohn); <em>You Never Know Who Your Friends Are</em>, Al Kooper (by John Burks); <em>Make a Joyful Noise</em>, Mother Earth (by Patrick Thomas). </p>
<p>Columns: &#8220;Perspectives: Believe in the Magic&#8221; by Ralph J. Gleason; &#8220;Astrology&#8221; by Ambrose Hollingsworth; &#8220;Putney Swope&#8221; by Hendrik Hertzberg; &#8220;Books&#8221; by Ed Leimbacher (on <em>Rock from the Beginning</em> by Nik Cohn); &#8220;Books&#8221; by Jon Carroll (on <em>Jim Morrison and the Doors</em> by Mike Jahn). </p>
<p>Poetry: &#8220;Low Tide&#8221; by William Witherup.</p>
<p>Subscription offer: <em>Fathers and Songs</em> by Muddy Waters and friends, free with 50 cents shipping. $6 for 26 issues; $10 for 52. </p>
<p>Previously: <a href="http://gloriousnoise.com/2017/50-year-ago-a-letter-to-my-teenage-son">Issue 2</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-jann-wenner-beatles-fanboy">4</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-5">5</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-6">6</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-7">7</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-8">8</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-9">9</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue10">10</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-11">11</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-12">12</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-13">13</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-14">14</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-15">15</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-16">16</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-17">17</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-18">18</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-19">19</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-20">20</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-21">21</a>, <a href="https://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-22">22</a>, <a href="http://gloriousnoise.com/2018/19109">23</a>, <a href="http://gloriousnoise.com/2018/50-years-ago-in-rolling-stone-issue-24">24</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-25">25</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-26">26</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-27">27</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-28">28</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-29">29</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-30">30</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-31">31</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-32">32</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-33">33</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-34">34</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-35">35</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-36">36</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-37">37</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-38">38</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-39">39</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-40">40</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-41">41</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-woodstock">42</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-43">43</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-44">44</a>, <a href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-45">45</a>.</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '20691'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20691" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20691" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-46?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/50-years-ago-in-rolling-stone" rel="tag">50 Years Ago in Rolling Stone</a><a href="http://gloriousnoise.com/tag/rolling-stone" rel="tag">Rolling Stone</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2019/new-jenny-lewis-video-rabbit-hole" rel="prev"><span class="meta-nav">Previous Post</span>New Jenny Lewis video: Rabbit Hole</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/50-years-ago-in-rolling-stone-issue-46#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=20691&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8ecd65b763d7cdcf753b9d92002dcf4ba45a3287#parent=http%3A%2F%2Fgloriousnoise.com%2F2019%2F50-years-ago-in-rolling-stone-issue-46" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:20px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: November 15</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2001:
<a href="http://gloriousnoise.com/2001/to_quote_an_old_rush_song_you" rel="bookmark">To quote an old Rush song, "You don't get something for nothing"</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jeff-sabatini">Jeff Sabatini</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2001:
<a href="http://gloriousnoise.com/2001/boxing_bob_dylan" rel="bookmark">Boxing Bob Dylan</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2002:
<a href="http://gloriousnoise.com/2002/much_love_from_glorious_noise" rel="bookmark">Much Love from Glorious Noise</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="http://gloriousnoise.com/2004/the_oc_your_powers_wont_save_y" rel="bookmark">The OC: Your Powers Won't Save You</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="http://gloriousnoise.com/2004/the_white_stripes_uncut" rel="bookmark">The White Stripes uncut</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:
<a href="http://gloriousnoise.com/2006/candle_records_is_closing" rel="bookmark">Candle Records is Closing</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="http://gloriousnoise.com/2007/even_more_lester_bangs_in_roll" rel="bookmark">Even more Lester Bangs in Rolling Stone</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="http://gloriousnoise.com/2007/prince_pfunk" rel="bookmark">MP3: Prince - PFUnk</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="http://gloriousnoise.com/2007/my_bloody_valentine_announce_s" rel="bookmark">My Bloody Valentine Announce Shows</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="http://gloriousnoise.com/2010/i_dont_care_anymore_witnessing" rel="bookmark">I Don't Care Anymore: Witnessing The Career Slide Of Phil Collins</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="http://gloriousnoise.com/2010/album_streams_bruce_juice_agal" rel="bookmark">Album Streams: Bruce, Juice, Agalloch</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2017:
<a href="http://gloriousnoise.com/2017/new-dream-wife-video-lets-make-out" rel="bookmark">New Dream Wife video: Let's Make Out</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2018:
<a href="http://gloriousnoise.com/2018/number-one-records-thank-u-next" rel="bookmark">Number One Records: Thank U, Next</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
</ul>
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-width="388" data-height="600" data-theme="light" data-link-color="#A25A1B" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise" href="https://twitter.com/gloriousnoise">My Tweets</a></aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
 <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});
				});
			</script>
</aside> <aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1> <ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside id="customhtml" class="widget widget_meta">
<ul>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="https://www.instagram.com/glorious.noise/">Instagram</a></li>
</ul>
</aside>
</div></aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info"><marquee>
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
</marquee></div>
</footer>
</div>
<link rel='stylesheet' id='css-5-css' href='http://gloriousnoise.com/wp-content/mmr/e8460d96-1532980087.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"http:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gloriousnoise.com/wp-content/mmr/1b7131d1-1570472909.js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=20691&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8ecd65b763d7cdcf753b9d92002dcf4ba45a3287#parent=http%3A%2F%2Fgloriousnoise.com%2F2019%2F50-years-ago-in-rolling-stone-issue-46" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=20691&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8ecd65b763d7cdcf753b9d92002dcf4ba45a3287#parent=http%3A%2F%2Fgloriousnoise.com%2F2019%2F50-years-ago-in-rolling-stone-issue-46";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'23776706',post:'20691',tz:'-5',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '20691' ]);
</script>
</body>
</html>
