<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Looking at Lists | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Looking at Lists Comments Feed" href="http://gloriousnoise.com/2020/looking-at-lists/feed" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='r34otd-admin-css-css' href='http://gloriousnoise.com/wp-content/plugins/room-34-presents-on-this-day//r34otd-admin.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=8.9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://gloriousnoise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='http://gloriousnoise.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script src='http://gloriousnoise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="http://gloriousnoise.com/wp-json/" /><link rel="alternate" type="application/json" href="http://gloriousnoise.com/wp-json/wp/v2/posts/21998" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='New Willie Nelson video: Vote &#8216;Em Out' href='http://gloriousnoise.com/2020/new-willie-nelson-video-vote-em-out' />
<link rel='next' title='New Mountain Goats video: Get Famous' href='http://gloriousnoise.com/2020/new-mountain-goats-video-get-famous' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://gloriousnoise.com/2020/looking-at-lists" />
<link rel='shortlink' href='https://wp.me/p1BLpg-5IO' />
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2020%2Flooking-at-lists" />
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2020%2Flooking-at-lists&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Looking at Lists" />
<meta property="og:url" content="http://gloriousnoise.com/2020/looking-at-lists" />
<meta property="og:description" content="Although ranking lists are common and therefore something to be ostensibly sniffed at, let’s face it: we all fall to the allure of the ad populum. We want to see what groups of other people think, …" />
<meta property="article:published_time" content="2020-10-05T13:21:57+00:00" />
<meta property="article:modified_time" content="2020-10-05T13:21:57+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gloriousnoise" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="Looking at Lists" />
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=4e5040ddf9" />
</head>
<body class="post-template-default single single-post postid-21998 single-format-standard wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img width="174" height="48" alt="Glorious Noise" data-src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="Glorious Noise"></noscript>
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-21998" class="post-21998 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-lists">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" alt="" loading="lazy" data-srcset="http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music-560x310.jpg 560w" data-src="http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music-672x372.jpg" data-sizes="(max-width: 672px) 100vw, 672px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2020/10/Google-Doodle-Music-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></noscript> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">Looking at Lists</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2020/looking-at-lists" rel="bookmark"><time class="entry-date" datetime="2020-10-05T09:21:57-04:00">October 5, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/stephen-macaulay" rel="author">Stephen Macaulay</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2020/looking-at-lists#comments">1 Comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Although ranking lists are common and therefore something to be ostensibly sniffed at, let’s face it: we all fall to the allure of the ad populum. We want to see what groups of other people think, either in order to justify our own positions or to maintain that the wisdom of crowds is actually the stupidity of crowds.</p>
<p>Or, at a more superficial but just as important level, it is like eating potato chips: non-nutritious but damned tasty. (Lists are actually less deleterious to one’s well being than the chips are, as while there may be fat in the list, there is likely no salt, so you have to bring your own grain to the assessment of the results, and the size of that chunk may be rather large.)</p>
<p>When I Googled “richest musicians,” the featured snippets box, that thing that sometimes shows up at the top of the results page, listed:</p>
<p>1.	Paul McCartney<br />
2.	Andrew Llyod Webber [sic]<br />
3.	Jay Z<br />
4.	P-Diddy<br />
5.	Madonna<br />
6.	Herb Alpert<br />
7.	Dr Dre<br />
8.	Celine Dion</p>
<p>and while the top of the snippet indicated that the list included 17 more that were just a click away (i.e., it is a list of the top 25), I noted that the domain was “.ng,” something that I was not familiar with.</p>
<p>So I Googled that and discovered it is for Nigeria. I wonder if a prince who has millions of dollars that he would like to put into my bank account is in any way involved in creating the list. After all, McCartney and the others have serious money, too, so they undoubtedly hang out with that guy who needs a place to park his immense fortune and it could be that this list is simply a list that he created to keep track of his pals.</p>
<p>There are plenty of other sites with their versions of the “richest musicians,” including the monetary sounding “ledgernote.com,” the musical “playback.fm,” the institutional “gobanking.com” and the financially hip sounding “wealthygorilla.com.”</p>
<p>I don’t know if my virus protection is up to any of them, so I decided to forego additional research on that area of listed information.</p>
<p><span id="more-21998"></span></p>
<p>The search for “best musicians of all time” brings up a bar of photos under the heading “Music Artists,” which seems like a term that might be included in an email from a Nigerian prince. I am not sure whether the placement on the page indicates a level of best-ness, but the first item (the one on the left, and as we read from left to right, perhaps the start means the foremost) is Elvis Presley, followed by Michael Jackson, Bob Dylan, Madonna, Bruce Springsteen, Elton John, Eric Clapton, David Bowie, and then I need to click an arrow to get to the continuation of the photos (which, incidentally, are horrible and unflattering across the board): Eminem, Jimi Hendrix, James Brown, Prince, Stevie Wonder, Whitney Houston, Aretha Franklin, and Johnny Cash. And I am not going to click again to see more. Did you notice no Beatle in that list of 16?</p>
<p>Going to a more reliable source, which happens to be the first result below the photos in the Google results, is that purveyor of <a href="http://gloriousnoise.com/2020/somewhat-like-a-rolling-stone">tote bags</a> (no, I am not going to let that go), <em>Rolling Stone</em>. For some reason, the listing of the <a href="https://www.rollingstone.com/music/music-lists/100-greatest-artists-147446/" rel="noopener noreferrer" target="_blank">top 100 musicians</a> is from December 3, 2010. And in that list #1 is (are?) The Beatles, followed by Bob Dylan, Elvis Presley, The Rolling Stones, Chuck Berry, Jimi Hendrix, James Brown, Little Richard, Aretha Franklin, and Ray Charles.</p>
<p>(Want to know what the <em>RS</em> list had as 100 back then? Talking Heads.)</p>
<p>The second site cited in the search is laweekly.com, which I initially misread as “law weekly,” perhaps going back to the ledegernote and wealthygorilla. To say nothing of the fact that when you think &#8220;wealthy musician,&#8221; somehow lawsuits tend to be involved.</p>
<p>Its list is from January 13, 2012, which starts to make me think that my premise is all wrong, that no one has cared about lists for about a decade. [<em>Mac, the Stone just published a new list of the <a href="https://www.rollingstone.com/music/music-lists/best-albums-of-all-time-1062063/" rel="noopener noreferrer" target="_blank">Top 500 Albums of All Time</a>. Check inside your tote bag. -ed.</em>]</p>
<p>The <em>LA Weekly</em> approach is somewhat different, as it is “<a href="https://www.laweekly.com/top-20-musicians-of-all-time-in-any-genre-the-complete-list/" rel="noopener noreferrer" target="_blank">Top 20 Musicians of All Time, In Any Genre: The Complete List</a>.” Somehow there is a tendency to think of Little Richard and Elvis as being music from way-back-when. But the <em>LA Weekly</em> provides its list starting with 20 (the classic Casey Kasem countdown model), Bach (Johannes Sebastian, not just Sebastian; Skid Row somehow doesn&#8217;t make the cut). Seems like a credible list. Then if we skip to 10, there is Guido d’Arezzo (clearly the selection of a musical show-off: d’Arezzo created the hexachord system and the musical staff, two things that most of us don’t have a clue about, but let’s face it: when you’ve undoubtedly taken a musical theory class, you’ve got to do something with that knowledge). </p>
<p>At nine there is Robert Johnson, then Bob Dylan, Wolfgang Amadeus Mozart, Elvis, Louis Armstrong, Michael Jackson, The Beatles, Beethoven, and. . . William Hung at number one, which the person penning the rationale concludes, “and because these types of lists are entirely subjective and unaccountable.”</p>
<p>Exactly.</p>
<p>But speaking of accounting, I just received another request for my financial information from abroad. You&#8217;d think that requester would be more interested in the likes of McCartney than a contributor to <em>Glorious Noise</em>, but you never can tell.</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '21998'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21998" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2020/looking-at-lists?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21998" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2020/looking-at-lists?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2020/looking-at-lists?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/lists" rel="tag">lists</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2020/new-willie-nelson-video-vote-em-out" rel="prev"><span class="meta-nav">Previous Post</span>New Willie Nelson video: Vote &#8216;Em Out</a><a href="http://gloriousnoise.com/2020/new-mountain-goats-video-get-famous" rel="next"><span class="meta-nav">Next Post</span>New Mountain Goats video: Get Famous</a> </div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One thought on &ldquo;Looking at Lists&rdquo;	</h2>
<ol class="comment-list">
<li id="comment-633725" class="comment even thread-even depth-1">
<article id="div-comment-633725" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn">JSE</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="http://gloriousnoise.com/2020/looking-at-lists#comment-633725">
<time datetime="2020-10-05T13:05:31-04:00">
October 5, 2020 at 1:05 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>&#8216;Best of&#8217; lists are kinda silly, I agree. Nice wordplay in the post: &#8220;Or, at a more superficial but just as important level, it is like eating potato chips: non-nutritious but damned tasty. (Lists are actually less deleterious to one’s well being than the chips are, as while there may be fat in the list, there is likely no salt, so you have to bring your own grain to the assessment of the results, and the size of that chunk may be rather large.)&#8221;</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://gloriousnoise.com/2020/looking-at-lists?replytocom=633725#respond' data-commentid="633725" data-postid="21998" data-belowelement="div-comment-633725" data-respondelement="respond" data-replyto="Reply to JSE" aria-label='Reply to JSE'>Reply</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/looking-at-lists#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=21998&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=afd6ae29c6434252f0dc2de23be652156409a59a#parent=http%3A%2F%2Fgloriousnoise.com%2F2020%2Flooking-at-lists" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:20px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: </h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2002:
<a href="http://gloriousnoise.com/2002/cat_power_she_got_caught_in_th" rel="bookmark">Cat Power: She Got Caught in the Spotlight</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/kristy-eldredge">Kristy Eldredge</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="http://gloriousnoise.com/2004/record_reviews_are_worthless" rel="bookmark">Record Reviews are Worthless</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/d-alan-nash">Crustin T. Snatcherel</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="http://gloriousnoise.com/2005/sometimes_reluctant_hookers" rel="bookmark">Sometimes Reluctant Hookers</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="http://gloriousnoise.com/2005/dead_kennedys_vs_coors_brewing" rel="bookmark">Dead Kennedys vs. Coors Brewing</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="http://gloriousnoise.com/2008/oasis_dig_out_your_soul_1" rel="bookmark">Oasis - Dig Out Your Soul</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="http://gloriousnoise.com/2008/tommy_stinson_paul_westerberg" rel="bookmark">Tommy Stinson, Paul Westerberg Messing Around</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="http://gloriousnoise.com/2008/bob_dylan_dreamin_of_you" rel="bookmark">MP3: Bob Dylan - Dreamin&#039; of You</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="http://gloriousnoise.com/2009/cribs_with_johnny_marr_live_in" rel="bookmark">The Cribs (ft. Johnny Marr) and Adam Green Live in Newcastle</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/david-wala">David Wala</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="http://gloriousnoise.com/2009/mountain_goats_ezekiel_7_and_t" rel="bookmark">New Mountain Goats video: Ezekiel 7</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="http://gloriousnoise.com/2009/adam_yauch_cancer_update_2" rel="bookmark">Another Adam Yauch Cancer Update</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="http://gloriousnoise.com/2009/barbra_streisand_really" rel="bookmark">Barbra Streisand? Really?</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="http://gloriousnoise.com/2010/mad_men_chinese_wall" rel="bookmark">Mad Men - Chinese Wall</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="http://gloriousnoise.com/2010/mavis_staples_jeff_tweedy_on_l" rel="bookmark">Mavis Staples, Jeff Tweedy on Letterman</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="http://gloriousnoise.com/2010/unboxing_hank_williams" rel="bookmark">GLONO Video: Unboxing Hank Williams</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2019:
<a href="http://gloriousnoise.com/2019/atonal-apples-amplified-heat-ginger-baker-rip" rel="bookmark">Atonal Apples, Amplified Heat: Ginger Baker, RIP</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
</ul>
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-width="388" data-height="600" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise" href="https://twitter.com/gloriousnoise">My Tweets</a></aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});
				});
			</script>
</aside> <aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
<ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries feed</a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside id="customhtml" class="widget widget_meta">
<ul>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="https://www.instagram.com/glorious.noise/">Instagram</a></li>
</ul>
</aside>
</div></aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<marquee><a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a></marquee>
</div>
</footer>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.5.1' media='all' />
<script src='http://gloriousnoise.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.0' id='smush-lazy-load-js'></script>
<script src='http://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script src='http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='http://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" src='http://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script id='wpt_widget-js-extra'>
var wpt = {"ajax_url":"http:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.5.1' id='wpt_widget-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=21998&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=afd6ae29c6434252f0dc2de23be652156409a59a#parent=http%3A%2F%2Fgloriousnoise.com%2F2020%2Flooking-at-lists" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=21998&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=afd6ae29c6434252f0dc2de23be652156409a59a#parent=http%3A%2F%2Fgloriousnoise.com%2F2020%2Flooking-at-lists";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'23776706',post:'21998',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '21998' ]);
</script>
</body>
</html>
