<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Why Dolly Parton Matters More Than Most You Can Name | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="http://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="http://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Why Dolly Parton Matters More Than Most You Can Name Comments Feed" href="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name/feed" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='r34otd-admin-css-css' href='http://gloriousnoise.com/wp-content/plugins/room-34-presents-on-this-day//r34otd-admin.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=8.7.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://gloriousnoise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='http://gloriousnoise.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css' href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='http://gloriousnoise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='http://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='http://gloriousnoise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Concerts: We’d Rather Not Go, It Seems' href='http://gloriousnoise.com/2020/concerts-wed-rather-not-go-it-seems' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name" />
<link rel='shortlink' href='https://wp.me/p1BLpg-5Fn' />
<link rel="alternate" type="application/json+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2020%2Fwhy-dolly-parton-matters-more-than-most-you-can-name" />
<link rel="alternate" type="text/xml+oembed" href="http://gloriousnoise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgloriousnoise.com%2F2020%2Fwhy-dolly-parton-matters-more-than-most-you-can-name&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Why Dolly Parton Matters More Than Most You Can Name" />
<meta property="og:url" content="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name" />
<meta property="og:description" content="Back in the 1960s there was a war going on. A physical war. One with guns and bullets. With American kids being shipped literally to the other side of the world and plopped into jungles where the t…" />
<meta property="article:published_time" content="2020-08-17T14:28:10+00:00" />
<meta property="article:modified_time" content="2020-08-17T01:50:41+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gloriousnoise" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="Why Dolly Parton Matters More Than Most You Can Name" />
<meta name="twitter:image" content="http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://gloriousnoise.com/?custom-css=2ceb7f9986" />
</head>
<body class="post-template-default single single-post postid-21785 single-format-standard wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="http://gloriousnoise.com/" rel="home">
<img width="174" height="48" alt="Glorious Noise" data-src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="Glorious Noise"></noscript>
</a>
<h1 class="site-title"><a href="http://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="http://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="http://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-21785" class="post-21785 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-billboard tag-dolly-parton tag-videos">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" alt="" data-srcset="http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly-560x310.jpg 560w" data-src="http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly-672x372.jpg" data-sizes="(max-width: 672px) 100vw, 672px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="672" height="372" src="http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly.jpg 672w, http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly-300x166.jpg 300w, http://gloriousnoise.com/wp-content/uploads/2020/08/Dolly-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></noscript> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="http://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">Why Dolly Parton Matters More Than Most You Can Name</h1>
<div class="entry-meta">
<span class="entry-date"><a href="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name" rel="bookmark"><time class="entry-date" datetime="2020-08-17T10:28:10-04:00">August 17, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://gloriousnoise.com/author/stephen-macaulay" rel="author">Stephen Macaulay</a></span></span> <span class="comments-link"><a href="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Back in the 1960s there was a war going on. A physical war. One with guns and bullets. With American kids being shipped literally to the other side of the world and plopped into jungles where the terrain was in itself rotten, to say nothing of the fact that there were other kids shooting at them. Some of those kids had volunteered to service. Others were selected by lottery, sort of like Theseus and the Minotaur—or <em>The Hunger Games.</em></p>
<p>And in the 1960s and early ‘70s there were protests in the streets of America by other kids who wanted the war in Vietnam to be ended. They didn’t want their friends to be killed. They didn’t want themselves to be killed. Of course politicians—Johnson and Nixon—did what politicians tend to do, which is to worry more about themselves than others. They rolled out a rationalization that were Vietnam to fall, then it would be the first of a series of dominoes. The North Vietnamese were “communists.” That would mean there would be a whole bunch of commies created as a consequence.</p>
<p>On April 30, 1975, there was the fall of Saigon. The Americans left. The North won.</p>
<p>And now everything from clothes to hair extensions, from computers to shoes, are being produced in Vietnam and shipped to places around the world. Including the U.S.</p>
<p>Now the government is against production in China. Vietnam has become a more acceptable source.</p>
<p>Funny how times change. Countries and people.</p>
<p>During the 1960s and early ‘70s music was changing, as well. A simple way to think about this is that there was AM radio on the one hand and the nascent-but-growing FM band on the other. </p>
<p>AM radio played 45-rpm records. They were capable of handling approximately 3 minutes of music, so that’s why there were so many short songs. FM radio played cuts from LPs, which at 33.3 rpm, were capable of handling approximately 20 minutes per side. So the AM stations played the “hits” while the FM stations—at least those that were considered to be “underground”—would play entire sides of albums at a time. Very subversive, that.</p>
<p>Musicians that had their music played on FM, musicians who were chronicled in the pages of publications like <em>Rolling Stone</em> when it was literally a tabloid on newsprint with gritty coverage, were often openly anti-war. Which was a tricky situation for them to be in back then, because on the one hand they were trying to gain traction in what was still an AM-hits-driven market and on the other, as righteous as that position may seem, at the time there was a majority of Americans who didn’t have that point of view. Yet “The Man” wasn’t going to keep them down, so there were festivals and concerts where the peace sign (as in the pointer and middle fingers forming a V, which Winston Churchill had used about 25 years before to signify “victory”) and the circular graphic version (which was actually created in 1958 by a designer Gerald Holtom, who came up with it as a nuclear disarmament symbol: one interpretation is that it is based on the semaphore communication system that uses flags; the sign for “N” has two flags down at a 45-degree angle and the “D” is one flag straight up and the other straight down) proliferated everywhere.</p>
<p>Jimi Hendrix didn’t play “The Star Spangled Banner” at Woodstock just because he thought it would be a clever cover.</p>
<p>All of this is to get to something that is highly laudable that happened this past week, when <em>Billboard</em> published a <a href="https://www.billboard.com/articles/columns/country/9432581/dolly-parton-country-power-players-billboard-cover-story-interview-2020" rel="noopener noreferrer" target="_blank">cover story on Dolly Parton</a>, the 74-year old country singer, songwriter, actress, and apparently all-around good person.</p>
<p>Perhaps the most widely reported quote from the interview is &#8220;Of course Black lives matter. Do we think our little white asses are the only ones that matter? No. Everybody matters.&#8221;</p>
<p>She also said, &#8220;All these good Christian people that are supposed to be such good Christian people, the last thing we&#8217;re supposed to do is to judge one another. God is the judge, not us. I just try to be myself. I try to let everybody else be themselves.&#8221;</p>
<p>And with those two quotes she has arguably said more than I’ve heard from any number of musicians, and those who are speaking out seem to be more interested in doing it in some metaphoric ways than Parton’s clear, unambiguous statements.</p>
<p>She had named a dinner attraction named “The Dixie Stampede.” She dropped the “Dixie”—in 2018.</p>
<p>&#8220;There&#8217;s such a thing as innocent ignorance, and so many of us are guilty of that,&#8221; Parton told Billboard. &#8220;When they said &#8216;Dixie&#8217; was an offensive word, I thought, &#8216;Well, I don&#8217;t want to offend anybody. This is a business. We&#8217;ll just call it The Stampede.'&#8221;</p>
<p>Woke well before others.</p>
<p><span id="more-21785"></span></p>
<p>As a country performer, Parton seemingly is at greater risk at having come out with such statements, which probably says more about my misapprehension of the fans of country music than the reality. </p>
<p>Parton also said: “As soon as you realize that [something] is a problem, you should fix it. Don’t be a dumbass.”</p>
<p>And yet here we are in a world that seems populated by dumbasses, people who are unwilling to address problems.</p>
<p>As Melinda Newman, the writer of the <em>Billboard</em> story, points out, “During the pandemic, Parton has also taken on the role of comforter-in-chief: She donated $1 million to Vanderbilt University Medical Center’s COVID-19 research fund, recorded handwashing videos and bedtime stories for children, released a soothing new song called ‘When Life Is Good Again’ and offered social media pep talks about standing together.”</p>
<p>She is putting her money where her mouth is, and she is saying the things that many people need to hear.</p>
<p>But I wonder: Many of those musicians of the ‘60s and ‘70s are Parton’s contemporaries.</p>
<p>Why haven’t we heard from them?</p>
<p>Video: Dolly Parton &#8211; &#8220;When Life Is Good Again&#8221;<a href="https://www.youtube.com/watch?v=zEUYlo6OoDY" rel="noopener noreferrer" target="_blank">Dolly Parton &#8211; &#8220;When Life Is Good Again&#8221;</a>Dolly Parton &#8211; &#8220;When Life Is Good Again&#8221;</p>
<div class="lyte-wrapper" title="Dolly Parton - When Life Is Good Again (Official Music Video)" style="width:853px;max-width: 100%;margin:5px;"><div class="lyMe" id="WYL_zEUYlo6OoDY" itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><div><meta itemprop="thumbnailUrl" content="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FzEUYlo6OoDY%2Fhqdefault.jpg" /><meta itemprop="embedURL" content="https://www.youtube.com/embed/zEUYlo6OoDY" /><meta itemprop="duration" content="PT4M12S" /><meta itemprop="uploadDate" content="2020-05-28T19:00:45Z" /></div><div id="lyte_zEUYlo6OoDY" data-src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=https%3A%2F%2Fi.ytimg.com%2Fvi%2FzEUYlo6OoDY%2Fhqdefault.jpg" class="pL"><div class="tC"><div class="tT" itemprop="name">Dolly Parton - When Life Is Good Again (Official Music Video)</div></div><div class="play"></div><div class="ctrl"><div class="Lctrl"></div><div class="Rctrl"></div></div></div><noscript><a href="http://youtu.be/zEUYlo6OoDY"><img  alt="Dolly Parton - When Life Is Good Again (Official Music Video)" width="853" height="460" data-src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=http%3A%2F%2Fi.ytimg.com%2Fvi%2FzEUYlo6OoDY%2F0.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyteCache.php?origThumbUrl=http%3A%2F%2Fi.ytimg.com%2Fvi%2FzEUYlo6OoDY%2F0.jpg" alt="Dolly Parton - When Life Is Good Again (Official Music Video)" width="853" height="460" /></noscript><br />Watch this video on YouTube</a></noscript><meta itemprop="description" content="The official music video for &quot;When Life Is Good Again&quot; by Dolly Parton! Listen to &quot;When Life Is Good Again&quot; here: https://smarturl.it/WhenLifeIsGoodAgain Follow Dolly on: Facebook: http://bit.ly/DollyPartonFB Twitter:http://bit.ly/DollyPartonTW Instagram: http://bit.ly/DollyPartonIG https://linktr.ee/dollyparton https://dollyparton.com"></div></div><div class="lL" style="max-width:100%;width:853px;margin:5px;"></div></p>
<p><span class="via">Single <a href="https://smarturl.it/WhenLifeIsGoodAgain" rel="noopener noreferrer" target="_blank">out now</a>.</span></p>
<p><strong>Dolly Parton</strong>: <a href="https://dollyparton.com/" target="_blank" rel="noopener noreferrer">web</a>, <a href="https://twitter.com/dollyparton" target="_blank" rel="noopener noreferrer">twitter</a>, <a href="https://bandcamp.com/search?q=Dolly Parton" target="_blank" rel="noopener noreferrer">bandcamp</a>, <a href="https://www.amazon.com/gp/search?ie=UTF8&#038;keywords=Dolly Parton&#038;tag=gloriousnoise-20&#038;index=music&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325" target="_blank" rel="noopener noreferrer">amazon</a>, <a href="/redirect-apple.html?a=Dolly Parton" target="_blank" rel="noopener noreferrer">apple</a>, <a href="https://open.spotify.com/search/Dolly Parton" target="_blank" rel="noopener noreferrer">spotify</a>, <a href="https://en.wikipedia.org/wiki/Special:Search?search=Dolly Parton" target="_blank" rel="noopener noreferrer">wiki</a>.</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '21785'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21785" class="share-twitter sd-button share-icon no-text" href="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21785" class="share-facebook sd-button share-icon no-text" href="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://gloriousnoise.com/2020/why-dolly-parton-matters-more-than-most-you-can-name?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="http://gloriousnoise.com/tag/billboard" rel="tag">Billboard</a><a href="http://gloriousnoise.com/tag/dolly-parton" rel="tag">Dolly Parton</a><a href="http://gloriousnoise.com/tag/videos" rel="tag">Videos</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="http://gloriousnoise.com/2020/concerts-wed-rather-not-go-it-seems" rel="prev"><span class="meta-nav">Previous Post</span>Concerts: We’d Rather Not Go, It Seems</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/why-dolly-parton-matters-more-than-most-you-can-name#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=21785&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fc330a3d07163213be5fd947c180b72fdaf5de73#parent=http%3A%2F%2Fgloriousnoise.com%2F2020%2Fwhy-dolly-parton-matters-more-than-most-you-can-name" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:20px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: </h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2003:
<a href="http://gloriousnoise.com/2003/dylan_titles_get_sonic_upgrade" rel="bookmark">Dylan Titles Get Sonic Upgrade</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2003:
<a href="http://gloriousnoise.com/2003/jack_logan_singles_club" rel="bookmark">Jack Logan Singles Club</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="http://gloriousnoise.com/2004/violet_indiana_russian_doll" rel="bookmark">Violet Indiana - Russian Doll</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="http://gloriousnoise.com/2005/the_mountain_goatss_this_year" rel="bookmark">The Mountain Goats's "This Year" video</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="http://gloriousnoise.com/2007/the_go_invisible_friends" rel="bookmark">MP3: The Go - Invisible Friends</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="http://gloriousnoise.com/2007/your_top_20_albums_for_the_wee" rel="bookmark">MP3: Your Top 20 Albums for the Week</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="http://gloriousnoise.com/2007/new_porno_wedding" rel="bookmark">New Porno Wedding</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="http://gloriousnoise.com/2008/justin_townes_earle_the_good_l" rel="bookmark">Justin Townes Earle - The Good Life</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="http://gloriousnoise.com/2008/ian_rogers_fuck_the_police" rel="bookmark">Ian Rogers says: Fuck the Police</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="http://gloriousnoise.com/2008/stream_the_new_verve_album" rel="bookmark">Stream the New Verve Album</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="http://gloriousnoise.com/2009/gibbard_and_farrar_team_for_ke" rel="bookmark">Gibbard and Farrar Team for Kerouac Bio</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="http://gloriousnoise.com/2010/five_from_the_archive_warren_z" rel="bookmark">MP3: Five from the Archive: Warren Zevon solo in 2000</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2012:
<a href="http://gloriousnoise.com/2012/five-from-the-archive-smashing-pumpkins-in-2011" rel="bookmark">MP3: Five From the Archive: Smashing Pumpkins in 2011</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2014:
<a href="http://gloriousnoise.com/2014/overall-album-sales-watch-new-low-of-4-05-million" rel="bookmark">Overall Album Sales Watch: New Low of 4.05 Million</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2015:
<a href="http://gloriousnoise.com/2015/photos-father-john-misty-at-lollapalooza-2015" rel="bookmark">Photos: Father John Misty at Lollapalooza 2015</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2018:
<a href="http://gloriousnoise.com/2018/new-beths-video-you-wouldnt-like-me" rel="bookmark">New Beths video: You Wouldn't Like Me</a>
<span class="via-grey">by <a href="http://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
</ul>
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-width="388" data-height="600" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/gloriousnoise" href="https://twitter.com/gloriousnoise">My Tweets</a></aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});
				});
			</script>
</aside> <aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1> <ul>
<li><a href="http://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="http://gloriousnoise.com/feed">Entries feed</a></li>
<li><a href="http://gloriousnoise.com/comments/feed">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside id="customhtml" class="widget widget_meta">
<ul>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="https://www.instagram.com/glorious.noise/">Instagram</a></li>
</ul>
</aside>
</div></aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<marquee><a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a></marquee>
</div>
</footer>
</div>
<script type="text/javascript">var bU='http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/';var mOs=null;style = document.createElement('style');style.type = 'text/css';rules = document.createTextNode(".lyte-wrapper-audio div, .lyte-wrapper div {margin:0px; overflow:hidden;} .lyte,.lyMe{position:relative;padding-bottom:56.25%;height:0;overflow:hidden;background-color:#777;} .fourthree .lyMe, .fourthree .lyte {padding-bottom:75%;} .lidget{margin-bottom:5px;} .lidget .lyte, .widget .lyMe {padding-bottom:0!important;height:100%!important;} .lyte-wrapper-audio .lyte{height:38px!important;overflow:hidden;padding:0!important} .lyMe iframe, .lyte iframe,.lyte .pL{position:absolute !important;top:0;left:0;width:100%;height:100%!important;background:no-repeat scroll center #000;background-size:cover;cursor:pointer} .tC{left:0;position:absolute;top:0;width:100%} .tC{background-image:linear-gradient(to bottom,rgba(0,0,0,0.6),rgba(0,0,0,0))} .tT{color:#FFF;font-family:Roboto,sans-serif;font-size:16px;height:auto;text-align:left;padding:5px 10px 50px 10px} .play{background:no-repeat scroll 0 0 transparent;width:88px;height:63px;position:absolute;left:43%;left:calc(50% - 44px);left:-webkit-calc(50% - 44px);top:38%;top:calc(50% - 31px);top:-webkit-calc(50% - 31px);} .widget .play {top:30%;top:calc(45% - 31px);top:-webkit-calc(45% - 31px);transform:scale(0.6);-webkit-transform:scale(0.6);-ms-transform:scale(0.6);} .lyte:hover .play{background-position:0 -65px;} .lyte-audio .pL{max-height:38px!important} .lyte-audio iframe{height:438px!important} .ctrl{background:repeat scroll 0 -220px rgba(0,0,0,0.3);width:100%;height:40px;bottom:0px;left:0;position:absolute;} .lyte-wrapper .ctrl{display:none}.Lctrl{background:no-repeat scroll 0 -137px transparent;width:158px;height:40px;bottom:0;left:0;position:absolute} .Rctrl{background:no-repeat scroll -42px -179px transparent;width:117px;height:40px;bottom:0;right:0;position:absolute;padding-right:10px;}.lyte-audio .play{display:none}.lyte-audio .ctrl{background-color:rgba(0,0,0,1)}.lyte .hidden{display:none}" );if(style.styleSheet) { style.styleSheet.cssText = rules.nodeValue;} else {style.appendChild(rules);}document.getElementsByTagName('head')[0].appendChild(style);</script><script type="text/javascript" async src="http://gloriousnoise.com/wp-content/plugins/wp-youtube-lyte/lyte/lyte-min.js?wyl_version=1.7.13"></script><link rel='stylesheet' id='wpt_widget-css' href='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.4.2' media='all' />
<script src='http://gloriousnoise.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script src='http://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script src='http://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218'></script>
<script src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script src='http://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" src='http://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script>
var wpt = {"ajax_url":"http:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='http://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.4.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='http://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=21785&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fc330a3d07163213be5fd947c180b72fdaf5de73#parent=http%3A%2F%2Fgloriousnoise.com%2F2020%2Fwhy-dolly-parton-matters-more-than-most-you-can-name" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=21785&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fc330a3d07163213be5fd947c180b72fdaf5de73#parent=http%3A%2F%2Fgloriousnoise.com%2F2020%2Fwhy-dolly-parton-matters-more-than-most-you-can-name";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'23776706',post:'21785',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '21785' ]);
</script>
</body>
</html>
