<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>In My Room: On the Sound of Music | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="https://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="https://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; In My Room: On the Sound of Music Comments Feed" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music/feed" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='r34otd-admin-css-css' href='https://gloriousnoise.com/wp-content/plugins/room-34-presents-on-this-day//r34otd-admin.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=9.8.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://gloriousnoise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://gloriousnoise.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script src='https://gloriousnoise.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gloriousnoise.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gloriousnoise.com/wp-json/wp/v2/posts/23497" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music" />
<link rel='shortlink' href='https://gloriousnoise.com/?p=23497' />
<link rel="alternate" type="application/json+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fin-my-room-on-the-sound-of-music" />
<link rel="alternate" type="text/xml+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fin-my-room-on-the-sound-of-music&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="In My Room: On the Sound of Music" />
<meta property="og:url" content="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music" />
<meta property="og:description" content="Anyone can record a song from their living room and put it out. That over-saturation of music, it’s a good thing.—Zak Bia, Cool Hunting Forget the big budget records, more and more music is being m…" />
<meta property="article:published_time" content="2021-06-14T14:49:14+00:00" />
<meta property="article:modified_time" content="2021-06-14T14:49:14+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gloriousnoise" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="In My Room: On the Sound of Music" />
<meta name="twitter:image" content="https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-23497 single-format-standard wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="https://gloriousnoise.com/" rel="home">
<img width="174" height="48" alt="Glorious Noise" data-src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="Glorious Noise"></noscript>
</a>
<h1 class="site-title"><a href="https://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="https://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="https://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-23497" class="post-23497 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-apple-music tag-lefsetz tag-streaming">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" alt="" data-srcset="https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail-560x310.jpg 560w" data-src="https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail-672x372.jpg" data-sizes="(max-width: 672px) 100vw, 672px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="672" height="372" src="https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2021/06/Michaelangelo-Last-Judgment-detail-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></noscript> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="https://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">In My Room: On the Sound of Music</h1>
<div class="entry-meta">
<span class="entry-date"><a href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music" rel="bookmark"><time class="entry-date" datetime="2021-06-14T10:49:14-04:00">June 14, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://gloriousnoise.com/author/stephen-macaulay" rel="author">Stephen Macaulay</a></span></span> <span class="comments-link"><a href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p><em>Anyone can record a song from their living room and put it out. That over-saturation of music, it’s a good thing.</em>—Zak Bia, <em><em><a href="https://coolhunting.com/culture/interview-record-label-founder-zack-bia/">Cool Hunting</a></em></em></p>
<p><em>Forget the big budget records, more and more music is being made by individuals in bedrooms, home studios, on a budget.</em>—Bob Lefsetz, <em><a href="https://lefsetz.com/wordpress/2021/06/11/spatial-audio/">The Lefsetz Letter</a></em></p>
<p>The first quote is from a guy who has started his own recording company, Field Trip Records. The context isn’t so much about recording per se as it is about breaking artists. Obviously, last year was pretty much a wash in terms of what he calls one of “the best ways to break artists”: “through live shows and showcases.” So it was a matter of recording (“I signed this kid when he was 15, and he was doing all this on his own from his bedroom”) and getting the music out into the environment at large.</p>
<p>Presumably that is now much easier, although it is probable that given the number of people who were recording in their homes because there was little else to do after March 2020 there is going to be a tremendous glut of music to choose from. Which will either lead to people (1) accepting things that are less than first-rate because they are interested in anything new and different or (2) ignoring much of the available output, wanting only the best audio fidelity.</p>
<p>Which leads me to the point being made by Lefsetz. In his case he was writing about Spatial Audio on Apple Music. His beef is that existing recordings are being remixed via Dolby Atmos. According to the Dolby website, Atmos “It starts with the artist. Dolby Atmos technology lets them place each voice, instrument, or sound in its own space. Wherever you hear it, you&#8217;re in the center.”</p>
<p>The question at hand is whether the “artist” is involved—or even the engineer—in reformatting the music from its original format—probably stereo—to Atmos.</p>
<p>And these audio changes are something that Lefsetz decidedly does not like: “Actually, the more I listen to these Spatial Audio cuts, the more offensive they become. . . . . These are not the original records, they&#8217;ve been messed with, they&#8217;re not even facsimiles, they&#8217;re bastardizations.”</p>
<p><span id="more-23497"></span></p>
<p>There is the considered concern with changing the original version of something. But isn’t it possible that by deploying technology that wasn’t available to the artist at the time of when the work was done there is actually a net benefit to what is being heard? Say that the musician recorded in the days of 78s and the sound is full of scratches and pops. Isn’t being able to strip those extraneous noises out a better thing? So if Atmos spatially rearranges the arrangement, does this rise to the level of bastardization or is it a benefit?</p>
<p>Let’s face it: This is not like taking the “Mona Lisa” and deciding that it requires some highlights in the background. That object is a thing, a singular thing. If it is changed, then the alteration is conceivably permanent. </p>
<p>So while on the subject of Old Masters: In the 1980s through to the early 1990s the Vatican had Michelangelo’s Sistine Chapel artworks cleaned. Let’s face it: they were painted between 1508 and 1512 and 1536 to 1541, so they got dirty (e.g., the cardinals who elect new popes with the attendant burning of the ballots with an added chemical to indicate whether there is a new vicar or not are locked in the Sistine Chapel (it is sometimes hard to realize that it isn’t simply a tourist attraction but an actual chapel), so after a few centuries that smoke presumably added a patina that Michelangelo didn’t put there). Some people were outraged that the cleaning took place. Obviously, there was danger involved because the cleaning could have removed a nose or an angel’s wing or something.</p>
<p>But unless Apple is modifying the masters, the original sound still exists.</p>
<p>So getting exercised about this is curious. One does have the option to listen to the non-Atmosized versions.</p>
<p>(It is also interesting to note that over the past several years there has become the availability of demos and alternate versions of songs which aren&#8217;t the things many of us were even aware of because they&#8217;d not been in general release so our idea of what the &#8220;approved&#8221; version is in the context of these variants can be changed.)</p>
<p>Still, those who are sourcing their music from Apple Music may not know how things originally sounded. Which could be a bad thing. And artists who released a recording one way only to have it technically transmogrified to another may be upset or otherwise agitated—though I suspect that if the new version allows them to gain some financial traction, for their back pages to be brought to the fore, they’re going to be very pleased.</p>
<p>Or as G.K. Chesterton wrote: “Things that may well be familiar so long as familiarity breeds affection had much better become unfamiliar when familiarity breeds contempt.”</p>
<p>In an environment where people are turning out product from their rec rooms, odds are that there is so much content that the issue isn’t one of familiarity as it is of epistemological non-existence.</p>
<p>To be sure, making something different doesn’t necessarily make it better. But if a recording languishes unheard, then what is its value to the presumed audience that it was created for?</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '23497'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23497" class="share-twitter sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23497" class="share-facebook sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-23497" class="share-linkedin sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-23497" class="share-pinterest sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://gloriousnoise.com/2021/in-my-room-on-the-sound-of-music?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="https://gloriousnoise.com/tag/apple-music" rel="tag">Apple Music</a><a href="https://gloriousnoise.com/tag/lefsetz" rel="tag">Lefsetz</a><a href="https://gloriousnoise.com/tag/streaming" rel="tag">streaming</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="https://gloriousnoise.com/2021/new-sharon-van-etten-and-angel-olsen-like-i-used-to" rel="prev"><span class="meta-nav">Previous Post</span>New Sharon Van Etten and Angel Olsen: Like I Used To</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/in-my-room-on-the-sound-of-music#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=23497&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=87aaad798993453a71217fa5604be94207bd3708#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fin-my-room-on-the-sound-of-music" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:20px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: </h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2002:
<a href="https://gloriousnoise.com/2002/independence_lost" rel="bookmark">Independence Lost</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2003:
<a href="https://gloriousnoise.com/2003/thats_not_phair" rel="bookmark">That's Not Phair!</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2003:
<a href="https://gloriousnoise.com/2003/liz_phair_liz_phair" rel="bookmark">Liz Phair - Liz Phair</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/donavon_frankenreiter_his_surf" rel="bookmark">Donavon Frankenreiter: His surfboard is his Fender Jaguar</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/jeff_tweedy_interview" rel="bookmark">Jeff Tweedy interview</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/gary_benchley_rock_star_gettin" rel="bookmark">Gary Benchley, Rock Star: Getting the Band Together, Part I</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="https://gloriousnoise.com/2005/annie_anniemal" rel="bookmark">Annie - Anniemal</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/tom-mantzouranis">Tom Mantzouranis</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="https://gloriousnoise.com/2008/dennis_wilson_pacific_ocean_bl_1" rel="bookmark">Dennis Wilson - Pacific Ocean Blue (Legacy Edition)</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/animal_collective_video_summer" rel="bookmark">Animal Collective video: Summertime Clothes</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/sales_black_eyed_peas_score_se" rel="bookmark">Sales: Black Eyed Peas score second top 10 album</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/robbie_fulks_guides_musicians" rel="bookmark">Robbie Fulks Guides Fellow Musicians to Misery</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/robbie_fulks_bloodshot_sampler" rel="bookmark">MP3: Robbie Fulks Bloodshot Sampler</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/heavy_trash_live_in_newcastle" rel="bookmark">Photos: Heavy Trash Live in Newcastle</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/david-wala">David Wala</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/this_glee_shit_is_out_of_contr" rel="bookmark">This Glee Shit is Out of Control</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/cool_people_vs_assholes" rel="bookmark">Cool people vs. Assholes</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2015:
<a href="https://gloriousnoise.com/2015/new-libertines-album-details" rel="bookmark">New Libertines album details</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2019:
<a href="https://gloriousnoise.com/2019/new-willie-nelson-video-come-on-time" rel="bookmark">New Willie Nelson video: Come On Time</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2020:
<a href="https://gloriousnoise.com/2020/new-bully-where-to-start" rel="bookmark">New Bully: Where To Start</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-width="600" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/gloriousnoise" href="https://twitter.com/gloriousnoise">My Tweets</a></aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});
				});
			</script>
</aside> <aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
<ul>
<li><a href="https://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="https://gloriousnoise.com/feed">Entries feed</a></li>
<li><a href="https://gloriousnoise.com/comments/feed">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside id="customhtml" class="widget widget_meta">
<ul>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="https://www.instagram.com/glorious.noise/">Instagram</a></li>
</ul>
</aside>
</div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><br /></div>
</aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<marquee><a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a></marquee>
</div>
</footer>
</div>
<div id="sharing_email" style="display: none;">
<form action="/2021/in-my-room-on-the-sound-of-music" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" alt="loading" width="16" height="16" data-src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.7.2' media='all' />
<script src='https://gloriousnoise.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script src='https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script async="async" src='https://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script id='wpt_widget-js-extra'>
var wpt = {"ajax_url":"https:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.7.2' id='wpt_widget-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=23497&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=87aaad798993453a71217fa5604be94207bd3708#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fin-my-room-on-the-sound-of-music" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=23497&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=87aaad798993453a71217fa5604be94207bd3708#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fin-my-room-on-the-sound-of-music";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'23776706',post:'23497',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '23497' ]);
</script>
</body>
</html>
