<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Listening to What Elliot Scheiner Thinks Is Worthwhile (circa 2008) | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="https://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="https://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Listening to What Elliot Scheiner Thinks Is Worthwhile (circa 2008) Comments Feed" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008/feed" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='r34otd-admin-css-css' href='https://gloriousnoise.com/wp-content/plugins/room-34-presents-on-this-day//r34otd-admin.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=9.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://gloriousnoise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://gloriousnoise.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gloriousnoise.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gloriousnoise.com/wp-json/wp/v2/posts/23062" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008" />
<link rel='shortlink' href='https://wp.me/p1BLpg-5ZY' />
<link rel="alternate" type="application/json+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2021%2Flistening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008" />
<link rel="alternate" type="text/xml+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2021%2Flistening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Listening to What Elliot Scheiner Thinks Is Worthwhile (circa 2008)" />
<meta property="og:url" content="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008" />
<meta property="og:description" content="Several years ago I had the opportunity and honor to meet and spend some time talking with Elliot Scheiner, a producer and engineer who has been behind the board for an array of musicians, most of …" />
<meta property="article:published_time" content="2021-03-29T14:44:34+00:00" />
<meta property="article:modified_time" content="2021-03-29T21:06:42+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gloriousnoise" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="Listening to What Elliot Scheiner Thinks Is Worthwhile (circa 2008)" />
<meta name="twitter:image" content="https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-23062 single-format-standard wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="https://gloriousnoise.com/" rel="home">
<img width="174" height="48" alt="Glorious Noise" data-src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="Glorious Noise"></noscript>
</a>
<h1 class="site-title"><a href="https://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="https://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="https://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-23062" class="post-23062 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-elliot-scheiner tag-ipod tag-playlists">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" alt="" loading="lazy" data-srcset="https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen-560x310.jpg 560w" data-src="https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen-672x372.jpg" data-sizes="(max-width: 672px) 100vw, 672px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="672" height="372" src="https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2021/03/ipod-nano-3rd-gen-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></noscript> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="https://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">Listening to What Elliot Scheiner Thinks Is Worthwhile (circa 2008)</h1>
<div class="entry-meta">
<span class="entry-date"><a href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008" rel="bookmark"><time class="entry-date" datetime="2021-03-29T10:44:34-04:00">March 29, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://gloriousnoise.com/author/stephen-macaulay" rel="author">Stephen Macaulay</a></span></span> <span class="comments-link"><a href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>Several years ago I had the opportunity and honor to meet and spend some time <a href="https://gloriousnoise.com/2008/just_listen_eliot_scheiner_1">talking with Elliot Scheiner</a>, a producer and engineer who has been behind the board for an array of musicians, most of whom are acutely aware of the importance of the sounds that we hear when we listen to their recorded music. A recording engineer is the person to takes all of the tracks that have been recorded during a session (realize that there are as many as 96 channels on a sound board, and multiple recordings of each instrument and vocal) and orchestrates them—perhaps a slice here, a bit there—into something that we think is a done-in-one work. It is the ear of someone like Scheiner that creates a seamless tapestry.</p>
<p>I had in a box a third generation iPod nano circa 2008 that contains music that Scheiner had selected. I’d forgotten about it. Needless to say, when I excavated it, there was no power and it seems that the battery is no longer able to hold a charge.</p>
<p>But I pulled out a connector and plugged it in.</p>
<p>And listened. . . .</p>
<p><strong>“Take Me to the River,” Al Green.</strong> No, not Talking Heads. It was written by Al Green and Mabon Lewis Hodges. Hear Al’s scream between verses and you’ll not listen to Byrne again. “The sixteen candles burning on my wall/Turning me into the biggest fool of them all.”</p>
<p><strong>“Eight Days a Week,” The Beatles.</strong> Shocking to realize that it was released in 1965. Actually, it was ’64 in the UK, but the world wasn’t small then, so it was a few months later. Eight days, but the band’s seventh #1 single on the <em>Billboard</em> Hot 100. The the phrase allegedly came from a chauffeur, describing how much he was working. Work. Not Love.</p>
<p><strong>“Like a Star,” Corinne Bailey Rae.</strong> It isn’t a good thing when you do a Google search and the “People also ask” box has as its first question “What happened to Corinne Bailey Rae?” Good question. Probably more well known for her “Put Your Record On,” this song is subtle-yet-intricate. And leads you to wonder “What happened to Corinne Bailey Rae?”</p>
<p><strong>“Fly Me to the Moon,” Diana Krall.</strong> It takes a lot of guts to do a cover of a song associated with Frank Sinatra and Count Basie. Yet Krall has vocally and musically more than the stuff to stand up to it. What’s interesting is that her voice isn’t sweet but strong. And it works.</p>
<p><strong>“The Great Pagoda of Funn,” Donald Fagen.</strong> Steely Dan released <em>Aja</em> in the fall of ’77. Fagen released Morph the Cat, the album that includes this cut, in March 2006. I defy you to listen to this song and not hear Aja. With the current non-existence of Walter Becker, Fagen could tour doing this album and fully satisfy Dan fans. Or maybe he could call it “Steely Dann.”</p>
<p><span id="more-23062"></span></p>
<p><strong>“Waiting in the Weeds,” The Eagles.</strong> This may have a lyric that resonates now more than ever:</p>
<p><em>Hope is floating on the breeze<br />
Carrying my soul high up above the ground and<br />
I&#8217;ve been keeping to myself</em></p>
<p>It is a lost love song—it continues,</p>
<p><em>Knowing that the seasons are slowly changing<br />
Even though you&#8217;re with somebody else<br />
He&#8217;ll never love you like I do</em></p>
<p>&#8211;but what we’ve been through this past year. . . . Nice work, Henley.</p>
<p><strong>“Center of the Universe,” The Eagles.</strong> Another cut from <em>Long Road Out of Eden</em>. It was released in 2007 and there wasn’t another album from the group—a live album, not a studio recording like this—until 2020. Arguably this is the band at its most accomplished. One bizarre thing about it, however, is that initially it was available only from Wal-Mart and Sam’s Club, or through the band’s website.</p>
<p><strong>“In Your Honor,” Foo Fighters.</strong> A jarring change from the harmonies of The Eagles. What is clever about what Grohl and his colleagues did was to create a double album—this is the title track&#8211;with one disc being hard rock and the other more mellifluous and acoustic. This is from the first.</p>
<p><strong>“Truckin’,” Grateful Dead.</strong> “Livin’ on reds, vitamin C, and cocaine.” The answer “What in the world ever became of sweet Jane?” Who would imagine that a song with that lyric would become perhaps the Dead’s most widely recognized song? Perhaps it has something to do with the fact that it gives nods to Chicago, New York, Detroit, Dallas, Houston and New Orleans. “Sometimes the light’s all shinin’ on me.” You know the rest.</p>
<p><strong>“Edith and the Kingpin,” Herbie Hancock.</strong> This is from Hancock’s album <em>River: The Joni Letters</em>, which is an album that is a tribute to Joni Mitchell. (It was released in 2007, the same year a tribute album titled <em>A Tribute to Joni Mitchell</em> was released, with Elvis Costello doing a cover of Edith). Hancock’s version has Tina Turner doing the vocal. Yes, Tina sings Joni.</p>
<p><strong>“An American in Paris,” James Levine and the Chicago Symphony Orchestra.</strong> It is probably hard to realize that George Gershwin, who composed “An American in Paris”—and the more widely recognized “Rhapsody in Blue”—is one of the people who made American music internationally legitimate. What is astonishing is that “Rhapsody” was written in 1924, when he was 26. Gershwin died in 1937, at the age of 38. He also wrote the opera <em>Porgy and Bess</em>. This is where our music came from.</p>
<p><strong>“Rock You Gently,” Jennifer Warnes.</strong> When you know that she is the vocalists on “(I’ve Had) The Time of My Life” (“No one puts Baby in the corner”) you might be dismissive, but know that John Cale produced her third album. This song is. . .nice.</p>
<p><strong>“Big Noise, New York,” Jennifer Warnes.</strong> A composition by Donald Fagen—who provides backing vocals to this track. (Scheiner is responsible for producing (with Warnes and Roscoe Beck), engineering and mixing <em>The Hunter</em>, the album upon which this, “Rock You Gently” and “Lights of Louisanne” appear on. The album also incudes covers of Todd Rundgren’s “Pretending to Care” and “The Whole of the Moon,” the Waterboys’ most well-known song.)</p>
<p><strong>“Lights of Louisanne,” Jennifer Warnes.</strong> Clearly Scheiner is sweet on this album. An album with clean, sweet sounds. Van Dyke Parks plays accordion on this track. Wait for the crickets at the end.</p>
<p><strong>“The Hunter,” Jennifer Warnes.</strong> <em>See above.</em></p>
<p><strong>“Somewhere, Somebody,” Jennifer Warnes.</strong> One of the co-writers of this song is Max Carl, who lends his vocals. Carl’s career includes work with Bonnie Raitt, Don Henley, Glenn Frey, Joe Cocker, .38 Special, Rod Stewart, Dusty Springfield and Grand Funk Railroad. Yes, Grand Funk. (Let’s not forget that Todd Rundgren is <del datetime="2021-03-27T16:13:19+00:00">to blame</del> responsible for producing “We’re an American Band”.)</p>
<p><strong>“So What,” Miles Davis.</strong> A cut that makes you wonder why you don’t listen to more jazz.</p>
<p><strong>“Drive,” R.E.M.</strong> This is a case where the transition from the Davis jazz to this is clearly decided.</p>
<p><strong>“The One I Love,” R.E.M.</strong> One wonders how much of the appeal of the sound of this band comes from the mixing board. (Fun fact: Alton Brown, known for his work on the Food Network, was director of photography on the video for this song—which was directed by artist Robert Longo.)</p>
<p><strong>“Under the Bridge,” Red Hot Chili Peppers.</strong> The opening chords could have come from an Eagles album. The harmonies about three minutes into the song couldn’t have.</p>
<p><strong>“My Oxygen,” Richard Page.</strong> I had no idea who he is. Turns out he was lead singer for Mr. Mister. And before you sniff, know that he was a songwriter and/or session musician for a raft of performers who became far more famous (from Chaka Khan to Hall &amp; Oates). He is one of those performers who have had what is the possibly-lucrative-but-still-unfortunate participation in a Ringo Starr All-Starr Band. (Here’s something frightening: the first rendition of that band included Joe Walsh, Nils Lofgren, Dr. John, Billy Preston, Rick Danko, Levon Helm, Clarence Clemons and Jim Keltner. A shiver and a recognition that musicians have bills to pay like the rest of us.)</p>
<p><strong>“Shelter Me,” Richard Page. </strong>The title song from the album that also includes the above. It is music that never got the recognition that it deserves. Know that there are countless musicians for whom the same thing can be said, particularly as a result of the lost year.</p>
<p><strong>“Smooth,” Carlos Santana.</strong> Probably one of the only songs that you voluntarily listen to that includes and was co-written by Rob Thomas. Tell me that when summer finally comes this cut from 1999 isn’t something that you’d listen to while sitting back with a few beverages?</p>
<p><strong>“I Want To Take Your Higher,” Sly and the Family Stone.</strong> “Boom lacka lacka lacka.” When you think of the San Francisco sound of circa 1969 it could be the Jefferson Airplane, Quicksilver Messenger Service, Janis Joplin. But Sly and the Family Stone were as much a part of it as they were. This is serious music that has unfortunately been commodified. If you listen to this song and your hips don’t involuntarily move, go see an orthopedic surgeon.</p>
<p><strong>“Moon Dance,” Van Morrison.</strong> How do you end this compilation of 25 performances? With Van Morrison’s jazz-infused composition. Listen to the Jeff Labes piano and John Klingbert bass. When we consider all of the foregoing work that Schneider organized, it is clearly a song that both contains influences and has paid many of them forward. </p>
<p>Thanks, Elliot.</p>
<p><center>/ / /</center> </p>
<p><strong>Apple Music: <a href="https://music.apple.com/us/playlist/elliot-scheiner-2008/pl.u-JPAZZ9mClbbdojb?mt=1&amp;app=music&amp;at=1000lwmV" rel="noopener" target="_blank">Elliot Scheiner 2008</a></strong></p>
<p><iframe allow="autoplay *; encrypted-media *; fullscreen *" frameborder="0" height="450" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" data-src="https://embed.music.apple.com/us/playlist/elliot-scheiner-2008/pl.u-JPAZZ9mClbbdojb?at=1000lwmV" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p><strong>Spotify: <a href="https://open.spotify.com/playlist/1bhquRHMnddTB9IA6fvpu4?si=c496a47b971e467c" rel="noopener" target="_blank">Elliot Scheiner 2008</a></strong></p>
<p><iframe width="100%" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media" data-src="https://open.spotify.com/embed/playlist/1bhquRHMnddTB9IA6fvpu4" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '23062'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23062" class="share-twitter sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23062" class="share-facebook sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-23062" class="share-linkedin sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-23062" class="share-pinterest sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://gloriousnoise.com/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="https://gloriousnoise.com/tag/elliot-scheiner" rel="tag">Elliot Scheiner</a><a href="https://gloriousnoise.com/tag/ipod" rel="tag">iPod</a><a href="https://gloriousnoise.com/tag/playlists" rel="tag">playlists</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="https://gloriousnoise.com/2021/new-flaming-lips-video-at-the-movies-on-quaaludes" rel="prev"><span class="meta-nav">Previous Post</span>New Flaming Lips video: At The Movies On Quaaludes</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=23062&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3b776c96916b1b4aee9dd671079a244d6d7cb7e4#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Flistening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:20px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: April 2</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2002:
<a href="https://gloriousnoise.com/2002/rites_of_spring" rel="bookmark">Rites of Spring</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/helen-wilson">Helen Wilson</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2002:
<a href="https://gloriousnoise.com/2002/a_little_mind_distraction_the" rel="bookmark">A Little Mind Distraction: The Mooney Suzuki</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2002:
<a href="https://gloriousnoise.com/2002/smoking_guns_backstage_riders" rel="bookmark">Smoking Gun's backstage riders</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2003:
<a href="https://gloriousnoise.com/2003/the_kills_keep_on_your_mean_si" rel="bookmark">The Kills - Keep on Your Mean Side</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/dude_you_fuckin_rock" rel="bookmark">Dude, You Fuckin' Rock!</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="https://gloriousnoise.com/2005/phil_taylor_and_the_astoria" rel="bookmark">Phil Taylor and The Astoria</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="https://gloriousnoise.com/2007/emi_ditches_drm_no_april_fool" rel="bookmark">EMI Ditches DRM: No April Fool</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="https://gloriousnoise.com/2007/jill_cunniff_lazy_girls" rel="bookmark">MP3: Jill Cunniff - Lazy Girls</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="https://gloriousnoise.com/2008/joy_division_closer_the_collec" rel="bookmark">Joy Division - Closer: The Collector&#039;s Edition</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="https://gloriousnoise.com/2008/kim_deal_v_stephen_malkmas" rel="bookmark">MP3: O.G. Indie War: Kim Deal vs. Stephen Malkmus</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="https://gloriousnoise.com/2008/neil_young_fucking_with_us" rel="bookmark">Neil Young Is Just Fucking With Us Now</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/thenewno2_you_are_here" rel="bookmark">thenewno2 - You Are Here</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/booker_t_drive_by_truckers" rel="bookmark">Booker T. + Drive-By Truckers</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/mastodon_cracks_the_top_12" rel="bookmark">Sales: Mastodon Cracks the Top 12</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/jayhawks_reunion" rel="bookmark">Jayhawks Reunion This Summer</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/did_obama_violate_copyright" rel="bookmark">Did Obama Violate Copyright?</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/mgmt_congratulations" rel="bookmark">MGMT - Congratulations</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/ponys_check_the_door" rel="bookmark">MP3: The Ponys - Check The Door</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/twitter_roundup_13" rel="bookmark">Twitter Roundup #13</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2018:
<a href="https://gloriousnoise.com/2018/new-soccer-mommy-video-cool" rel="bookmark">New Soccer Mommy video: Cool</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2019:
<a href="https://gloriousnoise.com/2019/new-orville-peck-video-turn-to-hate" rel="bookmark">New Orville Peck video: Turn To Hate</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-width="600" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/gloriousnoise" href="https://twitter.com/gloriousnoise">My Tweets</a></aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});
				});
			</script>
</aside> <aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
<ul>
<li><a href="https://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="https://gloriousnoise.com/feed">Entries feed</a></li>
<li><a href="https://gloriousnoise.com/comments/feed">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside id="customhtml" class="widget widget_meta">
<ul>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="https://www.instagram.com/glorious.noise/">Instagram</a></li>
</ul>
</aside>
</div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><br /></div>
</aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<marquee><a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a></marquee>
</div>
</footer>
</div>
<div id="sharing_email" style="display: none;">
<form action="/2021/listening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" alt="loading" width="16" height="16" data-src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.6.2' media='all' />
<script src='https://gloriousnoise.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script src='https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" src='https://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script id='wpt_widget-js-extra'>
var wpt = {"ajax_url":"https:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.6.2' id='wpt_widget-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=23062&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3b776c96916b1b4aee9dd671079a244d6d7cb7e4#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Flistening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=23062&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3b776c96916b1b4aee9dd671079a244d6d7cb7e4#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Flistening-to-what-elliot-scheiner-thinks-is-worthwhile-circa-2008";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'23776706',post:'23062',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '23062' ]);
</script>
</body>
</html>
