<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>Music for Parking Lots | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="https://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="https://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Music for Parking Lots Comments Feed" href="https://gloriousnoise.com/2021/music-for-parking-lots/feed" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='r34otd-admin-css-css' href='https://gloriousnoise.com/wp-content/plugins/room-34-presents-on-this-day//r34otd-admin.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=9.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://gloriousnoise.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://gloriousnoise.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://gloriousnoise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gloriousnoise.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gloriousnoise.com/wp-json/wp/v2/posts/23016" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://gloriousnoise.com/2021/music-for-parking-lots" />
<link rel='shortlink' href='https://wp.me/p1BLpg-5Ze' />
<link rel="alternate" type="application/json+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fmusic-for-parking-lots" />
<link rel="alternate" type="text/xml+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fmusic-for-parking-lots&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Music for Parking Lots" />
<meta property="og:url" content="https://gloriousnoise.com/2021/music-for-parking-lots" />
<meta property="og:description" content="If you’ve gotten into a new car recently, you’ve noticed that there is a change that has occurred over just the past few years. As there is a high likelihood that the vehicle is started by a keyfob…" />
<meta property="article:published_time" content="2021-03-15T13:48:52+00:00" />
<meta property="article:modified_time" content="2021-03-15T13:48:52+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gloriousnoise" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="Music for Parking Lots" />
<meta name="twitter:image" content="https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-23016 single-format-standard wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="https://gloriousnoise.com/" rel="home">
<img width="174" height="48" alt="Glorious Noise" data-src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="Glorious Noise"></noscript>
</a>
<h1 class="site-title"><a href="https://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="https://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="https://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-23016" class="post-23016 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-automotive-industry">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" alt="" loading="lazy" data-srcset="https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus-560x310.jpg 560w" data-src="https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus-672x372.jpg" data-sizes="(max-width: 672px) 100vw, 672px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="672" height="372" src="https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2021/03/Lotus-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></noscript> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="https://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">Music for Parking Lots</h1>
<div class="entry-meta">
<span class="entry-date"><a href="https://gloriousnoise.com/2021/music-for-parking-lots" rel="bookmark"><time class="entry-date" datetime="2021-03-15T09:48:52-04:00">March 15, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://gloriousnoise.com/author/stephen-macaulay" rel="author">Stephen Macaulay</a></span></span> <span class="comments-link"><a href="https://gloriousnoise.com/2021/music-for-parking-lots#respond">Leave a comment</a></span>
</div>
</header>
<div class="entry-content">
<p>If you’ve gotten into a new car recently, you’ve noticed that there is a change that has occurred over just the past few years. As there is a high likelihood that the vehicle is started by a keyfob rather than a key that is inserted into a cylinder on the steering column or on the instrument panel, the car “recognizes” that you have the fob. In fact, in the case of many vehicles, before you open the door, the car “wakes up” and will automatically unlock the door and if it is dark out, initiate a lighting routine so that your visibility is enhanced.</p>
<p>Upon getting behind the wheel, the car “greets” you. This is where the big change has happened. There is likely to be a message on a screen that welcomes you. And there is a series of sounds that acknowledge that you have arrived in the vehicle.</p>
<p>These sounds are an interesting thing. The beeps and buzzers that have long been characteristic of cars (e.g., seatbelt warning; you’ve left the lights on after you’ve shut off the vehicle; your door is ajar) have given way to more mellifluous sounds. These are not some random noises that have been selected for activation. There are sound signatures that identify the brand (were you to climb in another vehicle of the same vintage from the same brand—say a 2021 Kia Sorrento and a Kia K5—you would hear the same micro melody), as well as the various whooshes and whirs that are to make you think that you’re not just getting ready to go to the store to buy some milk but to be whisked away on some sort of magical adventure.</p>
<p>The company that has made an absolute art of the musical sounds within a vehicle is Lincoln. It didn’t hire some little-known creator of digital sounds that are encoded on a chip that is part of a vehicle’s body control module in order to create the audio ambience. Rather, Lincoln hired musicians from the Detroit Symphony Orchestra for the automotive soundscape that is part of its vehicles’ signature. The company even has a position called “supervisor, vehicle harmony.”</p>
<p><span id="more-23016"></span></p>
<p>There were three musicians selected for the creation of the audio back in 2018: Adrienne Rönmark, violin; Eric Nowlin, principal viola; and Joseph Becker, principal percussion. They recorded about 125 short pieces that were then narrowed down to six, with the sounds being categorized into three use cases: non-critical, soft-warning and hard warning. These bits of soundscapes are used for about 25 features, things like whether your seatbelt is unbuckled or the fuel filler door is opened.</p>
<p>When the sounds were introduced, Joseph Becker said, “One of the really interesting parts of this is we’re changing language into music. There’s a list of words that they would like to convey, and we have a bunch of sounds, and we just have to experiment to have those two match up so that the experience is good for the driver.”</p>
<p>“Language into music.” Not the sort of thing that you’d associate with an SUV, but there it is.</p>
<p>Lotus, the producer of limited-production sports cars, is taking another approach to sounds for the all-electric Evija “hypercar” (which simply means: You can’t afford it). It has hired British music producer Patrick Patrikios to create a series of sound signatures for the sportscar.</p>
<p>The initial brief for the producer, who has worked with performers including Olly Murs, Sia, Britney Spears, Pixie Lott and Little Mix, was to create a sound sweep for the acceleration of the car, which can go from 0 to 186 mph in under nine seconds. In a car with an internal combustion engine you hear the engine note as well as the sound of the gears shifting (the increasing whine that drops and builds again, a sequence that is repeated until all of the gears have been sequenced). In an electric car there are no such sounds as it is simply the whir of the electric motors and no transmission gear shifting because the transmission generally has just one or two gears. (Sometimes driving an electric vehicle on a freeway can be disconcerting as when you glance at the speedometer and suddenly see how fast you are going, something that you’ve not realized because you didn’t hear the audio cues that you associate with speed: audio provides more than entertainment, welcomes and warnings inside the cabin of a car.)</p>
<p>What Patrikios has done is record the sounds of a Lotus Type 49 Formula 1 race car from the late 1960s, a car powered by a Lotus-developed Cosworth-Ford DFV V8 engine, then digitally manipulated it so that would coordinate with the speed of the Evija. As he put it: “There’s a purity to that V8, a raw edge and an emotion that stirs something in your soul, just like the best songs.” Raw power.</p>
<p>He explained, “I adjusted the replay speeds and digital filtering of the Type 49 to generate a soundscape for the Evija – it was a very organic process. We all wanted something to spark an emotional connection between car and driver. Sound is hugely influential when it comes to creating and forming emotions, to enrich that bond that’s such a critical part of the Lotus experience.”</p>
<p>They went beyond just the sounds of speed to creating individual chimes and tones for an array of things in the car, analogous to the Lincoln approach.</p>
<p>John Cage’s three-movement composition <em>4’33”</em> (1952) is performed musicians who don’t play their instruments. It is meant, in effect, to foreground the sounds that surround us.</p>
<p>Brian Eno’s <em>Music for Airports</em> (1978) was the first of his “ambient music” recordings, meant to create an environment without focus on the music itself.</p>
<p>It seems now that the music being created for vehicles, music that is often shorter than the length of a TikTok video before the available time was quadrupled, is the new ambient soundscape that both deserves recognition yet is meant to be part of the environment. Even if you don&#8217;t listen, you hear it.</p>
<p><span class="via">Photo via Lotus.</span></p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '23016'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23016" class="share-twitter sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23016" class="share-facebook sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-23016" class="share-linkedin sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-23016" class="share-pinterest sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://gloriousnoise.com/2021/music-for-parking-lots?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="https://gloriousnoise.com/tag/automotive-industry" rel="tag">automotive industry</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="https://gloriousnoise.com/2021/new-paranoyds-video-egg-salad" rel="prev"><span class="meta-nav">Previous Post</span>New Paranoyds video: Egg Salad</a> </div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/music-for-parking-lots#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=23016&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8ab0cf71bdeddc75f635ef1630fcb8a003545837#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fmusic-for-parking-lots" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:20px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day: </h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2003:
<a href="https://gloriousnoise.com/2003/we_arent_the_world" rel="bookmark">We Aren't the World</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/the_heart_of_rock_and_roll" rel="bookmark">The Heart of Rock and Roll</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/elliott_smiths_studio_for_sale" rel="bookmark">Elliott Smith's Studio For Sale</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="https://gloriousnoise.com/2005/albatross_the_eagles_and_the_p" rel="bookmark">Albatross: The Eagles and the Power of Success</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2008:
<a href="https://gloriousnoise.com/2008/happy_st_pats_from_glono_and_t" rel="bookmark">Happy St. Pat&#039;s from GLONO and the Muppets</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/at_the_barbershop_or_how_creed" rel="bookmark">At the Barbershop; or How Creed Led Me to a Personal Relationship with Jesus Christ</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/heath_ledger_modest_mouse_vide" rel="bookmark">Heath Ledger Directs Modest Mouse video</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/album_streams_peter_doherty" rel="bookmark">Album Streams: Peter Doherty, Willie Nelson</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2009:
<a href="https://gloriousnoise.com/2009/npd_group_cd_is_dying_fast" rel="bookmark">NPD Group: CD is Dying Fast</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/efterklang_magic_chairs" rel="bookmark">Efterklang - Magic Chairs</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/luda_is_number_one" rel="bookmark">Sales: Luda Is #1</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/modest_mouses_the_moon_antarct" rel="bookmark">Modest Mouse's The Moon & Antarctica Vinyl Reissue</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-width="600" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/gloriousnoise" href="https://twitter.com/gloriousnoise">My Tweets</a></aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});
				});
			</script>
</aside> <aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
<ul>
<li><a href="https://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="https://gloriousnoise.com/feed">Entries feed</a></li>
<li><a href="https://gloriousnoise.com/comments/feed">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside id="customhtml" class="widget widget_meta">
<ul>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="https://www.instagram.com/glorious.noise/">Instagram</a></li>
</ul>
</aside>
</div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><br /></div>
</aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<marquee><a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a></marquee>
</div>
</footer>
</div>
<div id="sharing_email" style="display: none;">
<form action="/2021/music-for-parking-lots" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" alt="loading" width="16" height="16" data-src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.6.2' media='all' />
<script src='https://gloriousnoise.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script src='https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://gloriousnoise.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" src='https://gloriousnoise.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script id='wpt_widget-js-extra'>
var wpt = {"ajax_url":"https:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.6.2' id='wpt_widget-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=23016&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8ab0cf71bdeddc75f635ef1630fcb8a003545837#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fmusic-for-parking-lots" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=23016&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8ab0cf71bdeddc75f635ef1630fcb8a003545837#parent=https%3A%2F%2Fgloriousnoise.com%2F2021%2Fmusic-for-parking-lots";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'23776706',post:'23016',tz:'-4',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '23016' ]);
</script>
</body>
</html>
