<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<title>A Pivotal Time | Glorious Noise</title>
<script src="/cdn-cgi/apps/head/-pmKPTy5W1fBtD_wfE6irkaa3NM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://gloriousnoise.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Feed" href="https://gloriousnoise.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; Comments Feed" href="https://gloriousnoise.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Glorious Noise &raquo; A Pivotal Time Comments Feed" href="https://gloriousnoise.com/2022/a-pivotal-time/feed" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gloriousnoise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css' href='https://c0.wp.com/p/jetpack/10.6/modules/theme-tools/compat/twentyfourteen.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://c0.wp.com/p/jetpack/10.6/_inc/genericons/genericons/genericons.css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/style.css?ver=20190507' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css' href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://gloriousnoise.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<link rel='stylesheet' id='r34otd-css-css' href='https://gloriousnoise.com/wp-content/plugins/room-34-presents-on-this-day/r34otd-style.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gloriousnoise.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gloriousnoise.com/wp-json/wp/v2/posts/24679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gloriousnoise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gloriousnoise.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://gloriousnoise.com/2022/a-pivotal-time" />
<link rel='shortlink' href='https://gloriousnoise.com/?p=24679' />
<link rel="alternate" type="application/json+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2022%2Fa-pivotal-time" />
<link rel="alternate" type="text/xml+oembed" href="https://gloriousnoise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgloriousnoise.com%2F2022%2Fa-pivotal-time&#038;format=xml" />
<style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
<style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content, 
		.comments-area,.post-navigation,.image-navigation,.page-header,.archive-header
		{max-width: 700px;}
	</style>
<style>.site:before,#secondary{width:0;display:none;}.ie8 .site:before,.ie8 #secondary{width:0px;display:none;}
	    .featured-content{padding-left:0;}.site-content,.site-main .widecolumn{margin-left:0;}.ie8 .site-content,.ie8 .site-main .widecolumn{margin-left:0;}
		@media screen and (min-width: 1008px) {.search-box-wrapper{padding-left:0;}}
		@media screen and (min-width: 1080px) {.search-box-wrapper,.featured-content{padding-left:0;}}
		@media screen and (min-width: 1080px) {.grid-content{padding-left:0;}}
	</style>
<style>.hentry{max-width: 1478px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 1790px;}
	</style>
<style>
	    .site-content .post-thumbnail{background:none;}.site-content a.post-thumbnail:hover{background-color:transparent;}
		.site-content .post-thumbnail img{width:100%;}
	</style>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="A Pivotal Time" />
<meta property="og:url" content="https://gloriousnoise.com/2022/a-pivotal-time" />
<meta property="og:description" content="“Warship, go fuck yourself.”—Ukrainian defenders of Snake Island to a Russian warship demanding that they surrender. The Ukrainians were annihilated. They will not be forgotten. [Breaking: The Ukra…" />
<meta property="article:published_time" content="2022-02-28T15:59:42+00:00" />
<meta property="article:modified_time" content="2022-02-28T16:01:36+00:00" />
<meta property="og:site_name" content="Glorious Noise" />
<meta property="og:image" content="https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="372" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gloriousnoise" />
<meta name="twitter:site" content="@gloriousnoise" />
<meta name="twitter:text:title" content="A Pivotal Time" />
<meta name="twitter:image" content="https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-24679 single-format-standard wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<div class="header-main">
<a href="https://gloriousnoise.com/" rel="home">
<img width="174" height="48" alt="Glorious Noise" data-src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://gloriousnoise.com/wp-content/uploads/2014/01/glono-logo-small.gif" width="174" height="48" alt="Glorious Noise"></noscript>
</a>
<h1 class="site-title"><a href="https://gloriousnoise.com/" rel="home">Glorious Noise</a></h1>
<div class="search-toggle">
<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
</div>
<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
<button class="menu-toggle">Primary Menu</button>
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<div class="menu-glono-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-7292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7292"><a href="/">Home</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7290"><a href="/bb/">Message Boards</a></li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7291"><a href="/label/">Record Label</a></li>
<li id="menu-item-7295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7295"><a href="https://gloriousnoise.com/contact">Contact Us</a></li>
</ul></div> </nav>
</div>
<div id="search-container" class="search-box-wrapper hide">
<div class="search-box">
<form role="search" method="get" class="search-form" action="https://gloriousnoise.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</header>
<div id="main" class="site-main">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
<article id="post-24679" class="post-24679 post type-post status-publish format-standard has-post-thumbnail hentry category-shorties tag-pussy-riot tag-ukraine tag-war">

<div id="jake-image-break"><br /><br /></div>

<div class="post-thumbnail">
<img width="672" height="372" alt="" data-srcset="https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine-560x310.jpg 560w" data-src="https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine-672x372.jpg" data-sizes="(max-width: 672px) 100vw, 672px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="672" height="372" src="https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine.jpg 672w, https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine-300x166.jpg 300w, https://gloriousnoise.com/wp-content/uploads/2022/02/Ukraine-560x310.jpg 560w" sizes="(max-width: 672px) 100vw, 672px" /></noscript> </div>
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links"><a href="https://gloriousnoise.com/category/shorties" rel="category tag">Shorties</a></span>
</div>
<h1 class="entry-title">A Pivotal Time</h1>
<div class="entry-meta">
<span class="entry-date"><a href="https://gloriousnoise.com/2022/a-pivotal-time" rel="bookmark"><time class="entry-date" datetime="2022-02-28T10:59:42-05:00">February 28, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://gloriousnoise.com/author/stephen-macaulay" rel="author">Stephen Macaulay</a></span></span> <span class="comments-link"><a href="https://gloriousnoise.com/2022/a-pivotal-time#comments">3 Comments</a></span>
</div>
</header>
<div class="entry-content">
<p>“Warship, go fuck yourself.”<em>—Ukrainian defenders of Snake Island to a Russian warship demanding that they surrender. The Ukrainians were annihilated. They will not be forgotten.</em> [<em><a href="https://twitter.com/IAPonomarenko/status/1498266613002424325" rel="noopener" target="_blank">Breaking</a>: The Ukrainian Navy now says the Snake Island sailors were captured alive. -ed.</em>]</p>
<p>==</p>
<p>On February 12, 2012, the Russian group Pussy Riot performed in Cathedral of Christ the Saviour. This wasn’t a gig that had been booked in the social hall of the Orthodox church. The members of the band were there to protest that the Russian Orthodox hierarchy support Vladimir Putin. Many of us who live in the United States have a general sense that mainstream religious organizations do have something of a separation as regards the First Amendment between Church and State. While that is generally true (although there many instances, from abortion law to book-banning, and this is in the mainstream category; there is a whole segment of MAGA-thumping religious groups that make one wonder whether those people have ever cracked open a copy of the Bible, as their idol seems to have a glancing familiarity with “I think it’s just incredible, the whole Bible is incredible.”), what the members of Pussy Riot were going up against is what is arguably a state religion. </p>
<p>It isn&#8217;t hard to imagine for Putin to be repeating to himself, over and over, <em>Je suis l&#8217;état.</em></p>
<p>And members of the band were tried and convicted of “hooliganism” and sent to prison.</p>
<p>In the church (as well as another, the Epiphany Cathedral at Yelokhovo, which is where the chair of the Russian Orthodox Church is located—because in 1931 Stalin had the Christ the Saviour Cathedral destroyed; it was rebuilt in the 1990s, arguably in order to make Putin feel that he was leading the Mother Russia that existed in the time of Peter the Great, not because of some deep-seated feeling of religious passion), Pussy Riot performed “Punk Prayer: Mother of God Drive Putin Away.”</p>
<p>There are probably those in Kyiv right now who are saying that very prayer.</p>
<p>And some other more-pointed phrases.</p>
<p><span id="more-24679"></span></p>
<p>///</p>
<p>This isn’t what I thought I would write about today.</p>
<p>But it is something that is going to affect all of us for some time to come, and I don’t just refer to more expensive gasoline and higher prices in the cereal aisle. There are still gas stations and grocery stores that are in full operation close to where you are sitting. The same can&#8217;t be said for those in Ukraine. </p>
<p>The term “existential threat” gets bandied about far too often. It doesn’t mean being forced to read <em>Being and Nothingness.</em></p>
<p>It means “poof!” you’re wiped out. Being. Nothing. Not metaphysically.</p>
<p>And the other day Vladimir Putin raised the specter that he would use nuclear weapons against the West.</p>
<p>It may seem theoretical. But look what is happening in Europe.</p>
<p>This is serious for us. This is more serious for the people in Ukraine, who may be under the heels of jackbooted thugs by the time you read this.</p>
<p>But they’ll be pushing back.</p>
<p>///</p>
<p>Consider this: the population of Kyiv is approximately the same as Chicago. It is as cosmopolitan as Chicago, and with a rich history, arguably more so. It is 1,250 miles from Kyiv to Paris; 1,500 miles to London.</p>
<p>You are in your apartment in Chicago.</p>
<p>There are artillery rounds falling in the distance. You wonder when the cell towers and going to go down so you can’t communicate. You wonder when the shells will hit your building.</p>
<p>This is real.</p>
<p>“Mother of God. . . .”</p>
<p>///</p>
<p><em>“ev&#8217;rybody&#8217;s talking about<br />
Ministers, sinisters, banisters and canisters<br />
Bishops and Fishops and Rabbis and Popeyes and bye-bye, bye-byes”</em>—John Lennon</p>
<p>One wonders about how, when there is a megalomanic who has sent his army, navy and air force—mainly conscripts (noun: “someone enlisted compulsorily”)—to kill people who are just like the person who is sitting right next to you because he thinks it is some sort of historic destiny, we can “give peace a chance.”</p>
<p>No one—outside of people like Putin—wants war.</p>
<p>But when the tanks start rolling down the boulevard and you are huddled with your children in a subway station. . . .</p>
<p>///</p>
<p><em>“The Ukraine girls really knock me out”</em>—Lennon and McCartney</p>
<p>I Googled “Ukrainian rock bands.” It returned 87,100,000 results.</p>
<p>Yes, these are people who are making music the same way that there are bands around the world.</p>
<p>On February 23 the Ukrainian parliament voted to approve the arming of civilians to defend their country.</p>
<p>The guitar is replaced by a gun.</p>
<p>And the person carrying it is just like the one you saw on a stage in Chicago not that long ago.</p>
<p>///</p>
<p>Neko Case. Bob Dylan. Lenny Kravitz.</p>
<p>All with Ukrainian ancestors.</p>
<p>///</p>
<p>This feels a little to me like writing after 9/11/2001.</p>
<p>///</p>
<p>Chicagoland has the second-largest concentration of Ukrainian Americans in the United States.</p>
<p>There are no armored personnel carriers driving down W. Chicago Avenue.</p>
<p>There are thousands of hearts that are praying, “Mother of God. . . .”</p>
<p>///</p>
<p>“Warship, go fuck yourself.”</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://gloriousnoise.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '24679'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24679" class="share-twitter sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24679" class="share-facebook sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24679" class="share-linkedin sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24679" class="share-pinterest sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://gloriousnoise.com/2022/a-pivotal-time?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-meta"><span class="tag-links"><a href="https://gloriousnoise.com/tag/pussy-riot" rel="tag">Pussy Riot</a><a href="https://gloriousnoise.com/tag/ukraine" rel="tag">Ukraine</a><a href="https://gloriousnoise.com/tag/war" rel="tag">war</a></span></footer></article>
<nav class="navigation post-navigation" role="navigation">
<h1 class="screen-reader-text">Post navigation</h1>
<div class="nav-links">
<a href="https://gloriousnoise.com/2022/new-regrettes-video-youre-so-fucking-pretty" rel="prev"><span class="meta-nav">Previous Post</span>New Regrettes video: You&#8217;re So Fucking Pretty</a> </div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
3 thoughts on &ldquo;A Pivotal Time&rdquo;	</h2>
<ol class="comment-list">
<li id="comment-633922" class="comment even thread-even depth-1">
<article id="div-comment-633922" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn"><a href='https://famouscat.transistor.fm' rel='external nofollow ugc' class='url'>DJMurph (tha podcaster!)</a></b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://gloriousnoise.com/2022/a-pivotal-time#comment-633922"><time datetime="2022-02-28T11:12:04-05:00">February 28, 2022 at 11:12 am</time></a> </div>
</footer>
<div class="comment-content">
<p>Excellent piece, Mr. Macaulay. You really strike at the heart of the matter.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gloriousnoise.com/2022/a-pivotal-time?replytocom=633922#respond' data-commentid="633922" data-postid="24679" data-belowelement="div-comment-633922" data-respondelement="respond" data-replyto="Reply to DJMurph (tha podcaster!)" aria-label='Reply to DJMurph (tha podcaster!)'>Reply</a></div> </article>
</li>
<li id="comment-633923" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-633923" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn">Mac</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://gloriousnoise.com/2022/a-pivotal-time#comment-633923"><time datetime="2022-02-28T13:12:54-05:00">February 28, 2022 at 1:12 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>Thanks. That is a piece that I wish I didn&#8217;t have to write.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gloriousnoise.com/2022/a-pivotal-time?replytocom=633923#respond' data-commentid="633923" data-postid="24679" data-belowelement="div-comment-633923" data-respondelement="respond" data-replyto="Reply to Mac" aria-label='Reply to Mac'>Reply</a></div> </article>
</li>
<li id="comment-633924" class="comment even thread-even depth-1">
<article id="div-comment-633924" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn">JSE</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://gloriousnoise.com/2022/a-pivotal-time#comment-633924"><time datetime="2022-02-28T21:29:47-05:00">February 28, 2022 at 9:29 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>Thank you for the reminder that we all want to be free. And fuck all war machines.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://gloriousnoise.com/2022/a-pivotal-time?replytocom=633924#respond' data-commentid="633924" data-postid="24679" data-belowelement="div-comment-633924" data-respondelement="respond" data-replyto="Reply to JSE" aria-label='Reply to JSE'>Reply</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/a-pivotal-time#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&#038;postid=24679&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6658ea6c78554f55a00aa10ea7439635c5a14d84#parent=https%3A%2F%2Fgloriousnoise.com%2F2022%2Fa-pivotal-time" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
</div>
<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:20px;"></div></div></aside><aside id="r34otd-2" class="widget widget_r34otd"><h1 class="widget-title">On This Day</h1>
<ul class="widgets-list-layout no-grav">
<li style="margin-bottom: 0;">
<div style="">2001:
<a href="https://gloriousnoise.com/2001/snoops_porno" rel="bookmark">Snoop's Porno</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jeff-sabatini">Jeff Sabatini</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2001:
<a href="https://gloriousnoise.com/2001/going_to_the_locksmith" rel="bookmark">GOING TO THE LOCKSMITH</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2001:
<a href="https://gloriousnoise.com/2001/sarah_vowell_should_be_banned" rel="bookmark">Sarah Vowell should be banned from radio</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/the_mountain_goats_documenting" rel="bookmark">The Mountain Goats: Documenting sordid little scenes in living color</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2004:
<a href="https://gloriousnoise.com/2004/1974_interview_with_jack_nitzs" rel="bookmark">1974 Interview with Jack Nitzsche</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="https://gloriousnoise.com/2005/the_oc_sandford_son" rel="bookmark">The OC: Sandford & Son</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/derek-phillips">Derek Phillips</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2005:
<a href="https://gloriousnoise.com/2005/mountain_goats_prepare_touronl" rel="bookmark">Mountain Goats prepare tour-only vinyl LP</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:
<a href="https://gloriousnoise.com/2006/jack_white_billy_childish_feud" rel="bookmark">Jack White, Billy Childish Feud</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:
<a href="https://gloriousnoise.com/2006/hummer_vs_indie_rock_integrity" rel="bookmark">Hummer vs. Indie Rock Integrity</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2006:
<a href="https://gloriousnoise.com/2006/chuck_klosterman_on_nin_spin" rel="bookmark">Chuck Klosterman On NIN in SPIN</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="https://gloriousnoise.com/2007/the_oc_finale" rel="bookmark">The Final OC Finale (for real this time)</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/johnny-loftus">Johnny Loftus</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="https://gloriousnoise.com/2007/rick_rubins_upcoming_projects" rel="bookmark">Rick Rubin's upcoming projects</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="https://gloriousnoise.com/2007/new_white_stripes_icky_thump" rel="bookmark">New White Stripes: Icky Thump</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2007:
<a href="https://gloriousnoise.com/2007/decline_of_hip_hop" rel="bookmark">The Decline of the Hip-Hop Civilization</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/the_big_pink_a_brief_history_o" rel="bookmark">The Big Pink - A Brief History Of Love</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/todd-totale">Todd Totale</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/alice_cooper_detroit_city" rel="bookmark">MP3: Alice Cooper - Detroit City</a>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2010:
<a href="https://gloriousnoise.com/2010/we_are_the_world_3" rel="bookmark">We Are the World 3</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2012:
<a href="https://gloriousnoise.com/2012/davy-is-dead-and-im-freaking-out" rel="bookmark">Davy Is Dead and I'm Freaking Out</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2013:
<a href="https://gloriousnoise.com/2013/not-that-jealous-of-youth-anymore" rel="bookmark">Not That Jealous of Youth Anymore</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2017:
<a href="https://gloriousnoise.com/2017/broke-mack-have-you-ever-been-in-a-hot-tub" rel="bookmark">Broke Mack: Have you ever been in a hot tub?</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2018:
<a href="https://gloriousnoise.com/2018/new-iron-and-wine-video-bitter-truth" rel="bookmark">New Iron and Wine video: Bitter Truth</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2019:
<a href="https://gloriousnoise.com/2019/50-years-ago-in-rolling-stone-issue-28" rel="bookmark">50 Years Ago in Rolling Stone: Issue 28</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/jake-brown">Jake Brown</a></span>
</div>
</li>
<li style="margin-bottom: 0;">
<div style="">2021:
<a href="https://gloriousnoise.com/2021/listen-to-the-sound-of-income" rel="bookmark">Listen to the Sound of Income</a>
<span class="via-grey">by <a href="https://gloriousnoise.com/author/stephen-macaulay">Stephen Macaulay</a></span>
</div>
</li>
</ul>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Twitter</h1><a class="twitter-timeline" data-width="600" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/gloriousnoise" href="https://twitter.com/gloriousnoise">My Tweets</a></aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-3-tabs">
<li class="tab_title"><a href="#" id="comments-tab">Comments</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div id="comments-tab-content" class="tab-content">
<ul>
</ul>
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"10","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":null,"show_love":null});
				});
			</script>
</aside> <aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1><nav role="navigation" aria-label="Meta">
<ul>
<li><a href="https://gloriousnoise.com/wp-login.php">Log in</a></li>
<li><a href="https://gloriousnoise.com/feed">Entries feed</a></li>
<li><a href="https://gloriousnoise.com/comments/feed">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</nav></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><aside id="customhtml" class="widget widget_meta">
<ul>
<li><a href="/contributors/">Contributors</a></li>
<li><a href="https://www.instagram.com/glorious.noise/">Instagram</a></li>
</ul>
</aside>
</div></aside><aside id="text-6" class="widget widget_text"> <div class="textwidget"><br /></div>
</aside></div>
<div id="secondary">
<h2 class="site-description">Rock and roll can change your life.</h2>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<marquee><a href="https://wordpress.org/" class="imprint">
Proudly powered by WordPress </a></marquee>
</div>
</footer>
</div>
<div id="sharing_email" style="display: none;">
<form action="/2022/a-pivotal-time" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" alt="loading" width="16" height="16" data-src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://gloriousnoise.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.8.3' media='all' />
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://gloriousnoise.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20171218' id='twentyfourteen-script-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script src='https://gloriousnoise.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='wpt_widget-js-extra'>
var wpt = {"ajax_url":"https:\/\/gloriousnoise.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://gloriousnoise.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.8.3' id='wpt_widget-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=24679&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6658ea6c78554f55a00aa10ea7439635c5a14d84#parent=https%3A%2F%2Fgloriousnoise.com%2F2022%2Fa-pivotal-time" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=23776706&postid=24679&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6658ea6c78554f55a00aa10ea7439635c5a14d84#parent=https%3A%2F%2Fgloriousnoise.com%2F2022%2Fa-pivotal-time";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'23776706',post:'24679',tz:'-5',srv:'gloriousnoise.com'} ]);
	_stq.push([ 'clickTrackerInit', '23776706', '24679' ]);
</script>
</body>
</html>
